How to install ffmpeg on Ubuntu 16.04?

Ads
 

How to install ffmpeg on Ubuntu 16.04?

Hi,

My new Ubuntu 16.04 LTS machine is ready. I am going to install ffmpeg for processing videos on my computer. I forgot the command to install ffmpeg .

How in can install ffmpeg on Ubuntu 16.04?

Thanks

View Answers

July 23, 2016 at 11:32 PM

Hi,

How to install ffmpeg on Ubuntu 16.04?

Use the following command to install ffmpeg:

sudo apt-get update
sudo apt-get install ffmpeg

Thanks


July 23, 2016 at 11:33 PM

Hi,

Here is the full log of installation of ffmpeg on Ubuntu:

[email protected]:~$ sudo su
[sudo] password for deepak: 
[email protected]:/home/deepak# sudo apt-get install ffmpeg
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-4.4.0-21 linux-headers-4.4.0-21-generic linux-headers-4.4.0-24
  linux-headers-4.4.0-24-generic linux-image-4.4.0-21-generic
  linux-image-4.4.0-24-generic linux-image-extra-4.4.0-21-generic
  linux-image-extra-4.4.0-24-generic
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  i965-va-driver libaacs0 libass5 libavcodec-ffmpeg56 libavdevice-ffmpeg56
  libavfilter-ffmpeg5 libavformat-ffmpeg56 libavresample-ffmpeg2
  libavutil-ffmpeg54 libbdplus0 libbluray1 libbs2b0 libcrystalhd3 libdc1394-22
  libflite1 libgme0 libgsm1 libmodplug1 libmp3lame0 libopenal-data libopenal1
  libopencv-core2.4v5 libopencv-imgproc2.4v5 libopenjpeg5 libpostproc-ffmpeg53
  libschroedinger-1.0-0 libsdl1.2debian libshine3 libsnappy1v5 libsodium18
  libsoxr0 libssh-gcrypt-4 libswresample-ffmpeg1 libswscale-ffmpeg3 libtbb2
  libtwolame0 libva1 libvdpau1 libx264-148 libx265-79 libxvidcore4 libzmq5
  libzvbi-common libzvbi0 mesa-vdpau-drivers va-driver-all vdpau-driver-all
  vdpau-va-driver
Suggested packages:
  ffmpeg-doc libbluray-bdj firmware-crystalhd libfglrx-amdxvba1
  libvdpau-va-gl1 nvidia-vdpau-driver nvidia-legacy-340xx-vdpau-driver
The following NEW packages will be installed:
  ffmpeg i965-va-driver libaacs0 libass5 libavcodec-ffmpeg56
  libavdevice-ffmpeg56 libavfilter-ffmpeg5 libavformat-ffmpeg56
  libavresample-ffmpeg2 libavutil-ffmpeg54 libbdplus0 libbluray1 libbs2b0
  libcrystalhd3 libdc1394-22 libflite1 libgme0 libgsm1 libmodplug1 libmp3lame0
  libopenal-data libopenal1 libopencv-core2.4v5 libopencv-imgproc2.4v5
  libopenjpeg5 libpostproc-ffmpeg53 libschroedinger-1.0-0 libsdl1.2debian
  libshine3 libsnappy1v5 libsodium18 libsoxr0 libssh-gcrypt-4
  libswresample-ffmpeg1 libswscale-ffmpeg3 libtbb2 libtwolame0 libva1
  libvdpau1 libx264-148 libx265-79 libxvidcore4 libzmq5 libzvbi-common
  libzvbi0 mesa-vdpau-drivers va-driver-all vdpau-driver-all vdpau-va-driver
0 upgraded, 49 newly installed, 0 to remove and 124 not upgraded.
Need to get 27.7 MB of archives.
After this operation, 96.8 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcrystalhd3 amd64 1:0.0~git20110715.fdd2f19-11build1 [46.1 kB]
Get:2 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libgsm1 amd64 1.0.13-4 [27.1 kB]
Get:3 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libschroedinger-1.0-0 amd64 1.0.11-2.1build1 [293 kB]
Get:4 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libopenal-data all 1:1.16.0-3 [101 kB]
Get:5 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libopenal1 amd64 1:1.16.0-3 [164 kB]
Get:6 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavutil-ffmpeg54 amd64 7:2.8.6-1ubuntu2 [166 kB]
Get:7 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libmp3lame0 amd64 3.99.5+repack1-9build1 [127 kB]
Get:8 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libopenjpeg5 amd64 1:1.5.2-3.1 [104 kB]
Get:9 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libshine3 amd64 3.1.0-4 [25.5 kB]
Get:10 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libsnappy1v5 amd64 1.1.3-2 [16.0 kB]
Get:11 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libsoxr0 amd64 0.1.2-1 [70.2 kB]
Get:12 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswresample-ffmpeg1 amd64 7:2.8.6-1ubuntu2 [51.1 kB]
Get:13 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libtwolame0 amd64 0.3.13-1.2 [49.2 kB]
Get:14 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libva1 amd64 1.7.0-1 [45.4 kB]
Get:15 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libx264-148 amd64 2:0.148.2643+git5c65704-1 [606 kB]
Get:16 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libx265-79 amd64 1.9-3 [965 kB]
Get:17 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libxvidcore4 amd64 2:1.3.4-1 [206 kB]
Get:18 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libzvbi-common all 0.2.35-10 [32.5 kB]
Get:19 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libzvbi0 amd64 0.2.35-10 [235 kB]
Get:20 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavcodec-ffmpeg56 amd64 7:2.8.6-1ubuntu2 [4,080 kB]
Get:20 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavcodec-ffmpeg56 amd64 7:2.8.6-1ubuntu2 [4,080 kB]
Get:21 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libass5 amd64 0.13.1-1 [82.6 kB]
Get:22 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libbluray1 amd64 1:0.9.2-2 [127 kB]
Get:23 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libgme0 amd64 0.6.0-3 [122 kB]
Get:24 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libmodplug1 amd64 1:0.8.8.5-2 [153 kB]
Get:25 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libssh-gcrypt-4 amd64 0.6.3-4.3 [119 kB]
Get:26 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavformat-ffmpeg56 amd64 7:2.8.6-1ubuntu2 [805 kB]
Get:27 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavresample-ffmpeg2 amd64 7:2.8.6-1ubuntu2 [51.9 kB]
Get:28 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libbs2b0 amd64 3.1.0+dfsg-2.2 [10.5 kB]
Get:29 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libflite1 amd64 2.0.0-release-1 [12.8 MB]
Get:29 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libflite1 amd64 2.0.0-release-1 [12.8 MB]
Get:30 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libtbb2 amd64 4.4~20151115-0ubuntu3 [111 kB]
Get:31 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libopencv-core2.4v5 amd64 2.4.9.1+dfsg-1.5ubuntu1 [675 kB]
Get:32 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libopencv-imgproc2.4v5 amd64 2.4.9.1+dfsg-1.5ubuntu1 [632 kB]
Get:33 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libpostproc-ffmpeg53 amd64 7:2.8.6-1ubuntu2 [49.0 kB]
Get:34 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswscale-ffmpeg3 amd64 7:2.8.6-1ubuntu2 [145 kB]
Get:35 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libsodium18 amd64 1.0.8-5 [144 kB]
Get:36 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libzmq5 amd64 4.1.4-7 [149 kB]
Get:37 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavfilter-ffmpeg5 amd64 7:2.8.6-1ubuntu2 [531 kB]
Get:38 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libdc1394-22 amd64 2.2.4-1 [78.8 kB]
Get:39 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libsdl1.2debian amd64 1.2.15+dfsg1-3 [168 kB]
Get:40 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libavdevice-ffmpeg56 amd64 7:2.8.6-1ubuntu2 [70.7 kB]
Get:41 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libvdpau1 amd64 1.1.1-3ubuntu1 [25.5 kB]
Get:42 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 ffmpeg amd64 7:2.8.6-1ubuntu2 [1,288 kB]
Get:42 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 ffmpeg amd64 7:2.8.6-1ubuntu2 [1,288 kB]
Get:43 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libaacs0 amd64 0.8.1-1 [47.4 kB]
Get:44 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libbdplus0 amd64 0.1.2-1 [47.1 kB]
Get:45 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 mesa-vdpau-drivers amd64 11.2.0-1ubuntu2 [1,518 kB]
Get:46 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 i965-va-driver amd64 1.7.0-1 [272 kB]
Get:47 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 vdpau-va-driver amd64 0.7.4-5 [41.1 kB]
Get:48 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 va-driver-all amd64 1.7.0-1 [4,620 B]
Get:49 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 vdpau-driver-all amd64 1.1.1-3ubuntu1 [4,674 B]
Fetched 10.3 MB in 1min 56s (88.2 kB/s)                                        
Extracting templates from packages: 100%
Selecting previously unselected package libcrystalhd3:amd64.
(Reading database ... 279237 files and directories currently installed.)
Preparing to unpack .../libcrystalhd3_1%3a0.0~git20110715.fdd2f19-11build1_amd64.deb ...
Unpacking libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-11build1) ...
Selecting previously unselected package libgsm1:amd64.
Preparing to unpack .../libgsm1_1.0.13-4_amd64.deb ...
Unpacking libgsm1:amd64 (1.0.13-4) ...
Selecting previously unselected package libschroedinger-1.0-0:amd64.
Preparing to unpack .../libschroedinger-1.0-0_1.0.11-2.1build1_amd64.deb ...
Unpacking libschroedinger-1.0-0:amd64 (1.0.11-2.1build1) ...
Selecting previously unselected package libopenal-data.
Preparing to unpack .../libopenal-data_1%3a1.16.0-3_all.deb ...
Unpacking libopenal-data (1:1.16.0-3) ...
Selecting previously unselected package libopenal1:amd64.
Preparing to unpack .../libopenal1_1%3a1.16.0-3_amd64.deb ...
Unpacking libopenal1:amd64 (1:1.16.0-3) ...
Selecting previously unselected package libavutil-ffmpeg54:amd64.
Preparing to unpack .../libavutil-ffmpeg54_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libavutil-ffmpeg54:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libmp3lame0:amd64.
Preparing to unpack .../libmp3lame0_3.99.5+repack1-9build1_amd64.deb ...
Unpacking libmp3lame0:amd64 (3.99.5+repack1-9build1) ...
Selecting previously unselected package libopenjpeg5:amd64.
Preparing to unpack .../libopenjpeg5_1%3a1.5.2-3.1_amd64.deb ...
Unpacking libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Selecting previously unselected package libshine3:amd64.
Preparing to unpack .../libshine3_3.1.0-4_amd64.deb ...
Unpacking libshine3:amd64 (3.1.0-4) ...
Selecting previously unselected package libsnappy1v5:amd64.
Preparing to unpack .../libsnappy1v5_1.1.3-2_amd64.deb ...
Unpacking libsnappy1v5:amd64 (1.1.3-2) ...
Selecting previously unselected package libsoxr0:amd64.
Preparing to unpack .../libsoxr0_0.1.2-1_amd64.deb ...
Unpacking libsoxr0:amd64 (0.1.2-1) ...
Selecting previously unselected package libswresample-ffmpeg1:amd64.
Preparing to unpack .../libswresample-ffmpeg1_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libswresample-ffmpeg1:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libtwolame0:amd64.
Preparing to unpack .../libtwolame0_0.3.13-1.2_amd64.deb ...
Unpacking libtwolame0:amd64 (0.3.13-1.2) ...
Selecting previously unselected package libva1:amd64.
Preparing to unpack .../libva1_1.7.0-1_amd64.deb ...
Unpacking libva1:amd64 (1.7.0-1) ...
Selecting previously unselected package libx264-148:amd64.
Preparing to unpack .../libx264-148_2%3a0.148.2643+git5c65704-1_amd64.deb ...
Unpacking libx264-148:amd64 (2:0.148.2643+git5c65704-1) ...
Selecting previously unselected package libx265-79:amd64.
Preparing to unpack .../libx265-79_1.9-3_amd64.deb ...
Unpacking libx265-79:amd64 (1.9-3) ...
Selecting previously unselected package libxvidcore4:amd64.
Preparing to unpack .../libxvidcore4_2%3a1.3.4-1_amd64.deb ...
Unpacking libxvidcore4:amd64 (2:1.3.4-1) ...
Selecting previously unselected package libzvbi-common.
Preparing to unpack .../libzvbi-common_0.2.35-10_all.deb ...
Unpacking libzvbi-common (0.2.35-10) ...
Selecting previously unselected package libzvbi0:amd64.
Preparing to unpack .../libzvbi0_0.2.35-10_amd64.deb ...
Unpacking libzvbi0:amd64 (0.2.35-10) ...
Selecting previously unselected package libavcodec-ffmpeg56:amd64.
Preparing to unpack .../libavcodec-ffmpeg56_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libavcodec-ffmpeg56:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libass5:amd64.
Preparing to unpack .../libass5_0.13.1-1_amd64.deb ...
Unpacking libass5:amd64 (0.13.1-1) ...
Selecting previously unselected package libbluray1:amd64.
Preparing to unpack .../libbluray1_1%3a0.9.2-2_amd64.deb ...
Unpacking libbluray1:amd64 (1:0.9.2-2) ...
Selecting previously unselected package libgme0:amd64.
Preparing to unpack .../libgme0_0.6.0-3_amd64.deb ...
Unpacking libgme0:amd64 (0.6.0-3) ...
Selecting previously unselected package libmodplug1:amd64.
Preparing to unpack .../libmodplug1_1%3a0.8.8.5-2_amd64.deb ...
Unpacking libmodplug1:amd64 (1:0.8.8.5-2) ...
Selecting previously unselected package libssh-gcrypt-4:amd64.
Preparing to unpack .../libssh-gcrypt-4_0.6.3-4.3_amd64.deb ...
Unpacking libssh-gcrypt-4:amd64 (0.6.3-4.3) ...
Selecting previously unselected package libavformat-ffmpeg56:amd64.
Preparing to unpack .../libavformat-ffmpeg56_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libavformat-ffmpeg56:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libavresample-ffmpeg2:amd64.
Preparing to unpack .../libavresample-ffmpeg2_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libavresample-ffmpeg2:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libbs2b0:amd64.
Preparing to unpack .../libbs2b0_3.1.0+dfsg-2.2_amd64.deb ...
Unpacking libbs2b0:amd64 (3.1.0+dfsg-2.2) ...
Selecting previously unselected package libflite1:amd64.
Preparing to unpack .../libflite1_2.0.0-release-1_amd64.deb ...
Unpacking libflite1:amd64 (2.0.0-release-1) ...
Selecting previously unselected package libtbb2:amd64.
Preparing to unpack .../libtbb2_4.4~20151115-0ubuntu3_amd64.deb ...
Unpacking libtbb2:amd64 (4.4~20151115-0ubuntu3) ...
Selecting previously unselected package libopencv-core2.4v5:amd64.
Preparing to unpack .../libopencv-core2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb ...
Unpacking libopencv-core2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Selecting previously unselected package libopencv-imgproc2.4v5:amd64.
Preparing to unpack .../libopencv-imgproc2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb ...
Unpacking libopencv-imgproc2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Selecting previously unselected package libpostproc-ffmpeg53:amd64.
Preparing to unpack .../libpostproc-ffmpeg53_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libpostproc-ffmpeg53:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libswscale-ffmpeg3:amd64.
Preparing to unpack .../libswscale-ffmpeg3_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libswscale-ffmpeg3:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libsodium18:amd64.
Preparing to unpack .../libsodium18_1.0.8-5_amd64.deb ...
Unpacking libsodium18:amd64 (1.0.8-5) ...
Selecting previously unselected package libzmq5:amd64.
Preparing to unpack .../libzmq5_4.1.4-7_amd64.deb ...
Unpacking libzmq5:amd64 (4.1.4-7) ...
Selecting previously unselected package libavfilter-ffmpeg5:amd64.
Preparing to unpack .../libavfilter-ffmpeg5_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libavfilter-ffmpeg5:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libdc1394-22:amd64.
Preparing to unpack .../libdc1394-22_2.2.4-1_amd64.deb ...
Unpacking libdc1394-22:amd64 (2.2.4-1) ...
Selecting previously unselected package libsdl1.2debian:amd64.
Preparing to unpack .../libsdl1.2debian_1.2.15+dfsg1-3_amd64.deb ...
Unpacking libsdl1.2debian:amd64 (1.2.15+dfsg1-3) ...
Selecting previously unselected package libavdevice-ffmpeg56:amd64.
Preparing to unpack .../libavdevice-ffmpeg56_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking libavdevice-ffmpeg56:amd64 (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libvdpau1:amd64.
Preparing to unpack .../libvdpau1_1.1.1-3ubuntu1_amd64.deb ...
Unpacking libvdpau1:amd64 (1.1.1-3ubuntu1) ...
Selecting previously unselected package ffmpeg.
Preparing to unpack .../ffmpeg_7%3a2.8.6-1ubuntu2_amd64.deb ...
Unpacking ffmpeg (7:2.8.6-1ubuntu2) ...
Selecting previously unselected package libaacs0:amd64.
Preparing to unpack .../libaacs0_0.8.1-1_amd64.deb ...
Unpacking libaacs0:amd64 (0.8.1-1) ...
Selecting previously unselected package libbdplus0:amd64.
Preparing to unpack .../libbdplus0_0.1.2-1_amd64.deb ...
Unpacking libbdplus0:amd64 (0.1.2-1) ...
Selecting previously unselected package mesa-vdpau-drivers:amd64.
Preparing to unpack .../mesa-vdpau-drivers_11.2.0-1ubuntu2_amd64.deb ...
Unpacking mesa-vdpau-drivers:amd64 (11.2.0-1ubuntu2) ...
Selecting previously unselected package i965-va-driver:amd64.
Preparing to unpack .../i965-va-driver_1.7.0-1_amd64.deb ...
Unpacking i965-va-driver:amd64 (1.7.0-1) ...
Selecting previously unselected package vdpau-va-driver:amd64.
Preparing to unpack .../vdpau-va-driver_0.7.4-5_amd64.deb ...
Unpacking vdpau-va-driver:amd64 (0.7.4-5) ...
Selecting previously unselected package va-driver-all:amd64.
Preparing to unpack .../va-driver-all_1.7.0-1_amd64.deb ...
Unpacking va-driver-all:amd64 (1.7.0-1) ...
Selecting previously unselected package vdpau-driver-all:amd64.
Preparing to unpack .../vdpau-driver-all_1.1.1-3ubuntu1_amd64.deb ...
Unpacking vdpau-driver-all:amd64 (1.1.1-3ubuntu1) ...
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-11build1) ...
Setting up libgsm1:amd64 (1.0.13-4) ...
Setting up libschroedinger-1.0-0:amd64 (1.0.11-2.1build1) ...
Setting up libopenal-data (1:1.16.0-3) ...
Setting up libopenal1:amd64 (1:1.16.0-3) ...
Setting up libavutil-ffmpeg54:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libmp3lame0:amd64 (3.99.5+repack1-9build1) ...
Setting up libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Setting up libshine3:amd64 (3.1.0-4) ...
Setting up libsnappy1v5:amd64 (1.1.3-2) ...
Setting up libsoxr0:amd64 (0.1.2-1) ...
Setting up libswresample-ffmpeg1:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libtwolame0:amd64 (0.3.13-1.2) ...
Setting up libva1:amd64 (1.7.0-1) ...
Setting up libx264-148:amd64 (2:0.148.2643+git5c65704-1) ...
Setting up libx265-79:amd64 (1.9-3) ...
Setting up libxvidcore4:amd64 (2:1.3.4-1) ...
Setting up libzvbi-common (0.2.35-10) ...
Setting up libzvbi0:amd64 (0.2.35-10) ...
Setting up libavcodec-ffmpeg56:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libass5:amd64 (0.13.1-1) ...
Setting up libbluray1:amd64 (1:0.9.2-2) ...
Setting up libgme0:amd64 (0.6.0-3) ...
Setting up libmodplug1:amd64 (1:0.8.8.5-2) ...
Setting up libssh-gcrypt-4:amd64 (0.6.3-4.3) ...
Setting up libavformat-ffmpeg56:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libavresample-ffmpeg2:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libbs2b0:amd64 (3.1.0+dfsg-2.2) ...
Setting up libflite1:amd64 (2.0.0-release-1) ...
Setting up libtbb2:amd64 (4.4~20151115-0ubuntu3) ...
Setting up libopencv-core2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Setting up libopencv-imgproc2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Setting up libpostproc-ffmpeg53:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libswscale-ffmpeg3:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libsodium18:amd64 (1.0.8-5) ...
Setting up libzmq5:amd64 (4.1.4-7) ...
Setting up libavfilter-ffmpeg5:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libdc1394-22:amd64 (2.2.4-1) ...
Setting up libsdl1.2debian:amd64 (1.2.15+dfsg1-3) ...
Setting up libavdevice-ffmpeg56:amd64 (7:2.8.6-1ubuntu2) ...
Setting up libvdpau1:amd64 (1.1.1-3ubuntu1) ...
Setting up ffmpeg (7:2.8.6-1ubuntu2) ...
Setting up libaacs0:amd64 (0.8.1-1) ...
Setting up libbdplus0:amd64 (0.1.2-1) ...
Setting up mesa-vdpau-drivers:amd64 (11.2.0-1ubuntu2) ...
Setting up i965-va-driver:amd64 (1.7.0-1) ...
Setting up vdpau-va-driver:amd64 (0.7.4-5) ...
Setting up va-driver-all:amd64 (1.7.0-1) ...
Setting up vdpau-driver-all:amd64 (1.1.1-3ubuntu1) ...
Processing triggers for libc-bin (2.23-0ubuntu3) ...
[email protected]:/home/deepak# ffmpeg
ffmpeg version 2.8.6-1ubuntu2 Copyright (c) 2000-2016 the FFmpeg developers
  built with gcc 5.3.1 (Ubuntu 5.3.1-11ubuntu1) 20160311
  configuration: --prefix=/usr --extra-version=1ubuntu2 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/x86_64-linux-gnu --incdir=/usr/include/x86_64-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv
  libavutil      54. 31.100 / 54. 31.100
  libavcodec     56. 60.100 / 56. 60.100
  libavformat    56. 40.101 / 56. 40.101
  libavdevice    56.  4.100 / 56.  4.100
  libavfilter     5. 40.101 /  5. 40.101
  libavresample   2.  1.  0 /  2.  1.  0
  libswscale      3.  1.101 /  3.  1.101
  libswresample   1.  2.101 /  1.  2.101
  libpostproc    53.  3.100 / 53.  3.100
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]... {[outfile options] outfile}...

Thanks


July 25, 2016 at 8:32 AM

Check following video:

Thanks

Ads









Related Tutorials/Questions & Answers:
How to install ffmpeg on Ubuntu 16.04?
How to install Neo4j on Ubuntu 15.10?
Advertisements
How to install Ubuntu 16.04 LTS?
How to download and install Ubuntu 16.04?
How to install p7zip on Ubuntu 16.04?
How to install pip on Ubuntu 16.04?
How to install autoconf, automake and libtool in Ubuntu 15.10?
How to install virtualbox guest additions in Ubuntu 16.04?
How to install MySQL Server and Client on Ubuntu 16.04?
How to install LAMP server on Ubuntu 16.04 LTS?
How to install gtk-doc-tools package in Ubuntu?
How to install Oracle JDK 8 on Ubuntu?
How to install jre on Ubuntu 16.04 LTS?
How To Install Google Chrome on Ubuntu 16.04?
How to install Eclipse in Ubuntu using terminal?
How to Install Oracle Java JDK 8 in Ubuntu 16.04?
How to upgrade Ubuntu to Ubuntu 16.04 LTS?
How to install PHP 5 on Ubuntu 15.10?
How to upgrade Ubuntu 16.04 LTS?
how to find jdk path in ubuntu?
How to see ubuntu version on server?
how to run jdbc program in linux-ubuntu?
how to run jdbc program in linux-ubuntu?
how to install jboss drools
How to check Hadoop version in Ubuntu?
How to install GParted Partition Manager?
How to Remove audio from video file with FFmpeg?
How to download and install Tomcat?
How to install cocoapods in Max?
How to install JDK in Centos?
how to install jboss - EJB

Ads