How to install Eclipse in Ubuntu using terminal?

Ads
 

How to install Eclipse in Ubuntu using terminal?

Hi,

How to install Eclipse in Ubuntu using terminal?

I am looking for good explanation for installing the eclipse on Ubuntu 16.04.

Thanks

View Answers

August 24, 2016 at 3:13 AM

Hi,

You can use the following command to install Eclipse from command line:

apt-get install eclipse-platform

Thanks


August 24, 2016 at 3:14 AM

Here is full log of installation:

[email protected]:/home/deepak# apt-get install eclipse-platform
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  ant ant-optional aspectj binfmt-support ca-certificates-java
  default-jdk default-jdk-headless default-jre default-jre-headless
  eclipse-jdt eclipse-pde eclipse-platform-data eclipse-rcp fastjar
  fonts-dejavu-extra jarwrapper junit junit4 libapache-pom-java
  libasm3-java libasm4-java libaspectj-java libbonobo2-0
  libbonobo2-common libbonoboui2-0 libbonoboui2-common libcglib3-java
  libcommons-beanutils-java libcommons-cli-java libcommons-codec-java
  libcommons-collections3-java libcommons-compress-java
  libcommons-dbcp-java libcommons-digester-java
  libcommons-httpclient-java libcommons-logging-java
  libcommons-parent-java libcommons-pool-java libdb-java libdb-je-java
  libdb5.3-java libdb5.3-java-jni libeasymock-java libecj-java
  libequinox-osgi-java libfelix-bundlerepository-java
  libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java
  libfelix-utils-java libgeronimo-jpa-2.0-spec-java
  libgeronimo-osgi-support-java libgif7 libglade2-0 libgnome-2-0
  libgnome2-0 libgnome2-bin libgnome2-common libgnomecanvas2-0
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libhamcrest-java libice-dev libicu4j-49-java
  libicu4j-java libjetty8-java libjline-java libjsch-java libjtidy-java
  libkxml2-java liblucene2-java libobjenesis-java liborbit-2-0
  libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libosgi-foundation-ee-java libpthread-stubs0-dev libregexp-java
  libservlet3.0-java libservlet3.1-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java
  libswt-gtk-3-jni libswt-webkit-gtk-3-jni libtomcat7-java libx11-dev
  libx11-doc libxau-dev libxcb1-dev libxdmcp-dev libxt-dev openjdk-8-jdk
  openjdk-8-jdk-headless openjdk-8-jre openjdk-8-jre-headless sat4j
  x11proto-core-dev x11proto-input-dev x11proto-kb-dev xorg-sgml-doctools
  xtrans-dev
Suggested packages:
  ant-doc ant-gcj ant-optional-gcj antlr javacc jython libbcel-java
  libbsf-java libcommons-net-java libgnumail-java libjaxp1.3-java
  libjdepend-java liblog4j1.2-java liboro-java libxalan2-java
  libxml-commons-resolver1.1-java default-java-plugin eclipse junit-doc
  libbonobo2-bin libcommons-beanutils-java-doc
  libcommons-collections3-java-doc libxz-java libcommons-dbcp-java-doc
  libgeronimo-jta-1.1-spec-java libcommons-digester-java-doc
  libcommons-httpclient-java-doc libavalon-framework-java
  libcommons-logging-java-doc libexcalibur-logkit-java libdb5.3-java-gcj
  libeasymock-java-doc ecj libecj-java-gcj
  libfelix-bundlerepository-java-doc libfelix-gogo-command-java-doc
  libfelix-gogo-runtime-java-doc libfelix-gogo-shell-java-doc
  libfelix-osgi-obr-java-doc libfelix-shell-java-doc
  libfelix-utils-java-doc libgeronimo-jpa-2.0-spec-java-doc
  libgeronimo-osgi-support-java-doc desktop-base gnome-icon-theme
  libgnomevfs2-bin libgnomevfs2-extra gamin | fam gnome-mime-data
  libice-doc jetty8 libjetty8-java-doc libjline-java-doc
  libjtidy-java-doc libobjenesis-java-doc libosgi-annotation-java-doc
  libosgi-compendium-java-doc libosgi-core-java-doc
  libosgi-foundation-ee-java-doc libsm-doc libswt-gtk-3-java-gcj tomcat7
  libxcb-doc libxt-doc openjdk-8-demo openjdk-8-source visualvm
  icedtea-8-plugin openjdk-8-jre-jamvm fonts-ipafont-gothic
  fonts-ipafont-mincho ttf-wqy-microhei | ttf-wqy-zenhei fonts-indic
The following NEW packages will be installed:
  ant ant-optional aspectj binfmt-support ca-certificates-java
  default-jdk default-jdk-headless default-jre default-jre-headless
  eclipse-jdt eclipse-pde eclipse-platform eclipse-platform-data
  eclipse-rcp fastjar fonts-dejavu-extra jarwrapper junit junit4
  libapache-pom-java libasm3-java libasm4-java libaspectj-java
  libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common
  libcglib3-java libcommons-beanutils-java libcommons-cli-java
  libcommons-codec-java libcommons-collections3-java
  libcommons-compress-java libcommons-dbcp-java libcommons-digester-java
  libcommons-httpclient-java libcommons-logging-java
  libcommons-parent-java libcommons-pool-java libdb-java libdb-je-java
  libdb5.3-java libdb5.3-java-jni libeasymock-java libecj-java
  libequinox-osgi-java libfelix-bundlerepository-java
  libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java
  libfelix-utils-java libgeronimo-jpa-2.0-spec-java
  libgeronimo-osgi-support-java libgif7 libglade2-0 libgnome-2-0
  libgnome2-0 libgnome2-bin libgnome2-common libgnomecanvas2-0
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libhamcrest-java libice-dev libicu4j-49-java
  libicu4j-java libjetty8-java libjline-java libjsch-java libjtidy-java
  libkxml2-java liblucene2-java libobjenesis-java liborbit-2-0
  libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libosgi-foundation-ee-java libpthread-stubs0-dev libregexp-java
  libservlet3.0-java libservlet3.1-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java
  libswt-gtk-3-jni libswt-webkit-gtk-3-jni libtomcat7-java libx11-dev
  libx11-doc libxau-dev libxcb1-dev libxdmcp-dev libxt-dev openjdk-8-jdk
  openjdk-8-jdk-headless openjdk-8-jre openjdk-8-jre-headless sat4j
  x11proto-core-dev x11proto-input-dev x11proto-kb-dev xorg-sgml-doctools
  xtrans-dev
0 upgraded, 111 newly installed, 0 to remove and 0 not upgraded.
Need to get 224 MB of archives.
After this operation, 391 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 ca-certificates-java all 20160321 [12.9 kB]
Get:2 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 openjdk-8-jre-headless amd64 8u91-b14-3ubuntu1~16.04.1 [26.9 MB]
5% [2 openjdk-8-jre-headless 14.7 MB/26.9 MB 55%]                   1,137 kB/s 3mGet:3 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 default-jre-headless amd64 2:1.8-56ubuntu2 [4,380 B]
Get:4 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 ant all 1.9.6-1ubuntu1 [1,892 kB]
Get:5 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 ant-optional all 1.9.6-1ubuntu1 [313 kB]
Get:6 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgif7 amd64 5.1.4-0.3~16.04 [30.5 kB]
Get:7 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 openjdk-8-jre amd64 8u91-b14-3ubuntu1~16.04.1 [69.6 kB]
Get:8 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 default-jre amd64 2:1.8-56ubuntu2 [980 B]
Get:9 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libecj-java all 3.10.1-2ubuntu1 [1,642 kB]
Get:10 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libcommons-pool-java all 1.6-2 [105 kB]
Get:11 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libcommons-collections3-java all 3.2.2-1 [599 kB]
Get:12 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libcommons-dbcp-java all 1.4-5ubuntu2 [148 kB]
Get:13 http://in.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libservlet3.0-java all 7.0.68-1ubuntu0.1 [302 kB]
Get:14 http://in.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libtomcat7-java all 7.0.68-1ubuntu0.1 [3,715 kB]
Get:15 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 eclipse-platform-data all 3.8.1-8 [33.5 MB]
Get:16 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libequinox-osgi-java all 3.8.1-8 [1,332 kB]
Get:17 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libhamcrest-java all 1.3-5ubuntu1 [373 kB]
Get:18 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 junit4 all 4.12-4ubuntu1 [279 kB]
Get:19 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libasm4-java all 5.0.4-1 [252 kB]
Get:20 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcglib3-java all 3.1+dfsg-1 [726 kB]
Get:21 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libobjenesis-java all 2.2-1 [44.3 kB]
Get:22 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libeasymock-java all 3.3.1+ds-3 [88.3 kB]
Get:23 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libosgi-annotation-java all 6.0.0-1 [3,850 B]
Get:24 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libosgi-core-java all 6.0.0-1 [147 kB]
Get:25 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-bundlerepository-java all 2.0.6-1 [201 kB]
Get:26 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-gogo-runtime-java all 0.16.2-1 [110 kB]
Get:27 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libaspectj-java all 1.8.8-1 [11.4 MB]
Get:28 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 aspectj all 1.8.8-1 [17.8 kB]
Get:29 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libgeronimo-osgi-support-java all 1.1-1 [22.7 kB]
Get:30 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libgeronimo-jpa-2.0-spec-java all 1.1-2 [81.8 kB]
Get:31 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libosgi-foundation-ee-java all 4.2.0-2 [212 kB]
Get:32 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libservlet3.1-java all 8.0.32-1ubuntu1.1 [389 kB]
Get:33 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libosgi-compendium-java all 5.0.0-3 [191 kB]
Get:34 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-gogo-command-java all 0.14.0-2 [51.6 kB]
Get:35 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-gogo-shell-java all 0.12.0-1 [53.7 kB]
Get:36 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libicu4j-49-java all 49.1-2 [9,160 kB]
Get:37 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswt-gtk-3-jni amd64 3.8.2-3 [268 kB]
Get:38 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswt-gtk-3-java amd64 3.8.2-3 [1,638 kB]
Get:39 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswt-cairo-gtk-3-jni amd64 3.8.2-3 [30.4 kB]
Get:40 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswt-webkit-gtk-3-jni amd64 3.8.2-3 [30.4 kB]
Get:41 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 eclipse-rcp amd64 3.8.1-8 [7,003 kB]
Get:42 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-codec-java all 1.10-1 [232 kB]
Get:43 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libapache-pom-java all 10-2build1 [4,022 B]
Get:44 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-parent-java all 39-3 [9,380 B]
Get:45 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-logging-java all 1.2-1+build1 [59.5 kB]
Get:46 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-httpclient-java all 3.1-12 [279 kB]
Get:47 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libjetty8-java all 8.1.19-1 [1,571 kB]
Get:48 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libjsch-java all 0.1.53-1ubuntu1 [267 kB]
Get:49 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 liblucene2-java all 2.9.4+ds1-4 [5,729 kB]
Get:50 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 binfmt-support amd64 2.1.6-1 [50.7 kB]
Get:51 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 fastjar amd64 2:0.98-6 [66.6 kB]
Get:52 http://in.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 jarwrapper all 0.54ubuntu1.1 [9,978 B]
Get:53 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-cli-java all 1.3.1-3ubuntu1 [53.3 kB]
Get:54 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 sat4j all 2.3.3-1 [393 kB]
Get:55 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 eclipse-platform amd64 3.8.1-8 [109 kB]
Get:56 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libbonobo2-common all 2.32.1-3 [34.7 kB]
Get:57 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 liborbit-2-0 amd64 1:2.14.19-1build1 [140 kB]
Get:58 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libbonobo2-0 amd64 2.32.1-3 [211 kB]
Get:59 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libdb5.3-java-jni amd64 5.3.28-11 [706 kB]
Get:60 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libdb5.3-java all 5.3.28-11 [551 kB]
Get:61 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libglade2-0 amd64 1:2.6.4-2 [44.6 kB]
Get:62 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnomecanvas2-common all 2.30.3-2 [9,080 B]
Get:63 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnomecanvas2-0 amd64 2.30.3-2 [82.7 kB]
Get:64 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 openjdk-8-jdk-headless amd64 8u91-b14-3ubuntu1~16.04.1 [8,166 kB]
Get:65 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 default-jdk-headless amd64 2:1.8-56ubuntu2 [986 B]
Get:66 http://in.archive.ubuntu.com/ubuntu xenial-updates/main amd64 openjdk-8-jdk amd64 8u91-b14-3ubuntu1~16.04.1 [430 kB]
Get:67 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 default-jdk amd64 2:1.8-56ubuntu2 [968 B]
Get:68 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 junit all 3.8.2-8build1 [106 kB]
Get:69 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 eclipse-jdt all 3.8.1-8 [20.7 MB]
Get:70 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libasm3-java all 3.3.2-3 [481 kB]
Get:71 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 eclipse-pde amd64 3.8.1-8 [65.5 MB]
Get:72 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 fonts-dejavu-extra all 2.35-1 [1,749 kB]
Get:73 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnomevfs2-common amd64 1:2.24.4-6.1ubuntu1 [23.0 kB]
Get:74 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnomevfs2-0 amd64 1:2.24.4-6.1ubuntu1 [213 kB]
Get:75 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnome2-common all 2.32.1-5ubuntu1 [33.5 kB]
Get:76 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnome-2-0 amd64 2.32.1-5ubuntu1 [53.7 kB]
Get:77 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnome2-bin amd64 2.32.1-5ubuntu1 [5,040 B]
Get:78 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnome2-0 amd64 2.32.1-5ubuntu1 [1,656 B]
Get:79 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libbonoboui2-common all 2.24.5-3ubuntu1 [11.9 kB]
Get:80 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libbonoboui2-0 amd64 2.24.5-3ubuntu1 [154 kB]
Get:81 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-beanutils-java all 1.9.2-3 [216 kB]
Get:82 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-compress-java all 1.10-2 [359 kB]
Get:83 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libcommons-digester-java all 1.8.1-4 [169 kB]
Get:84 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libdb-je-java all 3.3.98-1 [1,424 kB]
Get:85 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-osgi-obr-java all 1.0.2-3fakesync1 [7,332 B]
Get:86 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-shell-java all 1.4.3-1 [49.9 kB]
Get:87 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libfelix-utils-java all 1.6.0-1 [59.2 kB]
Get:88 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnomeui-common all 2.24.5-3.1 [16.3 kB]
Get:89 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libgnomeui-0 amd64 2.24.5-3.1 [207 kB]
Get:90 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 xorg-sgml-doctools all 1:1.11-1 [12.9 kB]
Get:91 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-core-dev all 7.0.28-2ubuntu1 [254 kB]
Get:92 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libice-dev amd64 2:1.0.9-1 [44.9 kB]
Get:93 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libicu4j-java all 4.2.1.1-3 [5,710 kB]
Get:94 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libjline-java all 1.0-2 [69.4 kB]
Get:95 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libjtidy-java all 7+svn20110807-4 [242 kB]
Get:95 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libjtidy-java all 7+svn20110807-4 [242 kB]
Get:96 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libpthread-stubs0-dev amd64 0.3-4 [4,068 B]
Get:97 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libregexp-java all 1.5-3build1 [35.1 kB]
Get:98 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libsm-dev amd64 2:1.2.2-1 [16.2 kB]
Get:99 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswt-glx-gtk-3-jni amd64 3.8.2-3 [20.2 kB]
Get:100 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libswt-gnome-gtk-3-jni amd64 3.8.2-3 [20.7 kB]
Get:101 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libxau-dev amd64 1:1.0.8-1 [11.1 kB]
Get:102 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libxdmcp-dev amd64 1:1.1.2-1.1 [25.1 kB]
Get:103 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-input-dev all 2.3.1-1 [118 kB]
Get:104 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-kb-dev all 1.0.7-0ubuntu1 [224 kB]
Get:105 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 xtrans-dev all 1.3.5-1 [70.5 kB]
Get:106 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libxcb1-dev amd64 1.11.1-1ubuntu1 [74.2 kB]
Get:107 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libx11-dev amd64 2:1.6.3-1ubuntu2 [642 kB]
Get:108 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libx11-doc all 2:1.6.3-1ubuntu2 [1,465 kB]
Get:109 http://in.archive.ubuntu.com/ubuntu xenial/main amd64 libxt-dev amd64 1:1.1.5-0ubuntu1 [394 kB]
Get:110 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libdb-java all 1:5.3.21~exp1ubuntu2 [2,256 B]
Get:111 http://in.archive.ubuntu.com/ubuntu xenial/universe amd64 libkxml2-java all 2.3.0+ds1-2 [152 kB]
Fetched 223 MB in 5min 42s (652 kB/s)                                           
Extracting templates from packages: 100%
Selecting previously unselected package ca-certificates-java.
(Reading database ... 175194 files and directories currently installed.)
Preparing to unpack .../ca-certificates-java_20160321_all.deb ...
Unpacking ca-certificates-java (20160321) ...
Selecting previously unselected package openjdk-8-jre-headless:amd64.
Preparing to unpack .../openjdk-8-jre-headless_8u91-b14-3ubuntu1~16.04.1_amd64.deb ...
Unpacking openjdk-8-jre-headless:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
Selecting previously unselected package default-jre-headless.
Preparing to unpack .../default-jre-headless_2%3a1.8-56ubuntu2_amd64.deb ...
Unpacking default-jre-headless (2:1.8-56ubuntu2) ...
Selecting previously unselected package ant.
Preparing to unpack .../ant_1.9.6-1ubuntu1_all.deb ...
Unpacking ant (1.9.6-1ubuntu1) ...
Selecting previously unselected package ant-optional.
Preparing to unpack .../ant-optional_1.9.6-1ubuntu1_all.deb ...
Unpacking ant-optional (1.9.6-1ubuntu1) ...
Selecting previously unselected package libgif7:amd64.
Preparing to unpack .../libgif7_5.1.4-0.3~16.04_amd64.deb ...
Unpacking libgif7:amd64 (5.1.4-0.3~16.04) ...
Selecting previously unselected package openjdk-8-jre:amd64.
Preparing to unpack .../openjdk-8-jre_8u91-b14-3ubuntu1~16.04.1_amd64.deb ...
Unpacking openjdk-8-jre:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
Selecting previously unselected package default-jre.
Preparing to unpack .../default-jre_2%3a1.8-56ubuntu2_amd64.deb ...
Unpacking default-jre (2:1.8-56ubuntu2) ...
Selecting previously unselected package libecj-java.
Preparing to unpack .../libecj-java_3.10.1-2ubuntu1_all.deb ...
Unpacking libecj-java (3.10.1-2ubuntu1) ...
Selecting previously unselected package libcommons-pool-java.
Preparing to unpack .../libcommons-pool-java_1.6-2_all.deb ...
Unpacking libcommons-pool-java (1.6-2) ...
Selecting previously unselected package libcommons-collections3-java.
Preparing to unpack .../libcommons-collections3-java_3.2.2-1_all.deb ...
Unpacking libcommons-collections3-java (3.2.2-1) ...
Selecting previously unselected package libcommons-dbcp-java.
Preparing to unpack .../libcommons-dbcp-java_1.4-5ubuntu2_all.deb ...
Unpacking libcommons-dbcp-java (1.4-5ubuntu2) ...
Selecting previously unselected package libservlet3.0-java.
Preparing to unpack .../libservlet3.0-java_7.0.68-1ubuntu0.1_all.deb ...
Unpacking libservlet3.0-java (7.0.68-1ubuntu0.1) ...
Selecting previously unselected package libtomcat7-java.
Preparing to unpack .../libtomcat7-java_7.0.68-1ubuntu0.1_all.deb ...
Unpacking libtomcat7-java (7.0.68-1ubuntu0.1) ...
Selecting previously unselected package eclipse-platform-data.
Preparing to unpack .../eclipse-platform-data_3.8.1-8_all.deb ...
Unpacking eclipse-platform-data (3.8.1-8) ...
Selecting previously unselected package libequinox-osgi-java.
Preparing to unpack .../libequinox-osgi-java_3.8.1-8_all.deb ...
Unpacking libequinox-osgi-java (3.8.1-8) ...
Selecting previously unselected package libhamcrest-java.
Preparing to unpack .../libhamcrest-java_1.3-5ubuntu1_all.deb ...
Unpacking libhamcrest-java (1.3-5ubuntu1) ...
Selecting previously unselected package junit4.
Preparing to unpack .../junit4_4.12-4ubuntu1_all.deb ...
Unpacking junit4 (4.12-4ubuntu1) ...
Selecting previously unselected package libasm4-java.
Preparing to unpack .../libasm4-java_5.0.4-1_all.deb ...
Unpacking libasm4-java (5.0.4-1) ...
Selecting previously unselected package libcglib3-java.
Preparing to unpack .../libcglib3-java_3.1+dfsg-1_all.deb ...
Unpacking libcglib3-java (3.1+dfsg-1) ...
Selecting previously unselected package libobjenesis-java.
Preparing to unpack .../libobjenesis-java_2.2-1_all.deb ...
Unpacking libobjenesis-java (2.2-1) ...
Selecting previously unselected package libeasymock-java.
Preparing to unpack .../libeasymock-java_3.3.1+ds-3_all.deb ...
Unpacking libeasymock-java (3.3.1+ds-3) ...
Selecting previously unselected package libosgi-annotation-java.
Preparing to unpack .../libosgi-annotation-java_6.0.0-1_all.deb ...
Unpacking libosgi-annotation-java (6.0.0-1) ...
Selecting previously unselected package libosgi-core-java.
Preparing to unpack .../libosgi-core-java_6.0.0-1_all.deb ...
Unpacking libosgi-core-java (6.0.0-1) ...
Selecting previously unselected package libfelix-bundlerepository-java.
Preparing to unpack .../libfelix-bundlerepository-java_2.0.6-1_all.deb ...
Unpacking libfelix-bundlerepository-java (2.0.6-1) ...
Selecting previously unselected package libfelix-gogo-runtime-java.
Preparing to unpack .../libfelix-gogo-runtime-java_0.16.2-1_all.deb ...
Unpacking libfelix-gogo-runtime-java (0.16.2-1) ...
Selecting previously unselected package libaspectj-java.
Preparing to unpack .../libaspectj-java_1.8.8-1_all.deb ...
Unpacking libaspectj-java (1.8.8-1) ...
Selecting previously unselected package aspectj.
Preparing to unpack .../aspectj_1.8.8-1_all.deb ...
Unpacking aspectj (1.8.8-1) ...
Selecting previously unselected package libgeronimo-osgi-support-java.
Preparing to unpack .../libgeronimo-osgi-support-java_1.1-1_all.deb ...
Unpacking libgeronimo-osgi-support-java (1.1-1) ...
Selecting previously unselected package libgeronimo-jpa-2.0-spec-java.
Preparing to unpack .../libgeronimo-jpa-2.0-spec-java_1.1-2_all.deb ...
Unpacking libgeronimo-jpa-2.0-spec-java (1.1-2) ...
Selecting previously unselected package libosgi-foundation-ee-java.
Preparing to unpack .../libosgi-foundation-ee-java_4.2.0-2_all.deb ...
Unpacking libosgi-foundation-ee-java (4.2.0-2) ...
Selecting previously unselected package libservlet3.1-java.
Preparing to unpack .../libservlet3.1-java_8.0.32-1ubuntu1.1_all.deb ...
Unpacking libservlet3.1-java (8.0.32-1ubuntu1.1) ...
Selecting previously unselected package libosgi-compendium-java.
Preparing to unpack .../libosgi-compendium-java_5.0.0-3_all.deb ...
Unpacking libosgi-compendium-java (5.0.0-3) ...
Selecting previously unselected package libfelix-gogo-command-java.
Preparing to unpack .../libfelix-gogo-command-java_0.14.0-2_all.deb ...
Unpacking libfelix-gogo-command-java (0.14.0-2) ...
Selecting previously unselected package libfelix-gogo-shell-java.
Preparing to unpack .../libfelix-gogo-shell-java_0.12.0-1_all.deb ...
Unpacking libfelix-gogo-shell-java (0.12.0-1) ...
Selecting previously unselected package libicu4j-49-java.
Preparing to unpack .../libicu4j-49-java_49.1-2_all.deb ...
Unpacking libicu4j-49-java (49.1-2) ...
Selecting previously unselected package libswt-gtk-3-jni.
Preparing to unpack .../libswt-gtk-3-jni_3.8.2-3_amd64.deb ...
Unpacking libswt-gtk-3-jni (3.8.2-3) ...
Selecting previously unselected package libswt-gtk-3-java.
Preparing to unpack .../libswt-gtk-3-java_3.8.2-3_amd64.deb ...
Unpacking libswt-gtk-3-java (3.8.2-3) ...
Selecting previously unselected package libswt-cairo-gtk-3-jni.
Preparing to unpack .../libswt-cairo-gtk-3-jni_3.8.2-3_amd64.deb ...
Unpacking libswt-cairo-gtk-3-jni (3.8.2-3) ...
Selecting previously unselected package libswt-webkit-gtk-3-jni.
Preparing to unpack .../libswt-webkit-gtk-3-jni_3.8.2-3_amd64.deb ...
Unpacking libswt-webkit-gtk-3-jni (3.8.2-3) ...
Selecting previously unselected package eclipse-rcp.
Preparing to unpack .../eclipse-rcp_3.8.1-8_amd64.deb ...
Unpacking eclipse-rcp (3.8.1-8) ...
Selecting previously unselected package libcommons-codec-java.
Preparing to unpack .../libcommons-codec-java_1.10-1_all.deb ...
Unpacking libcommons-codec-java (1.10-1) ...
Selecting previously unselected package libapache-pom-java.
Preparing to unpack .../libapache-pom-java_10-2build1_all.deb ...
Unpacking libapache-pom-java (10-2build1) ...
Selecting previously unselected package libcommons-parent-java.
Preparing to unpack .../libcommons-parent-java_39-3_all.deb ...
Unpacking libcommons-parent-java (39-3) ...
Selecting previously unselected package libcommons-logging-java.
Preparing to unpack .../libcommons-logging-java_1.2-1+build1_all.deb ...
Unpacking libcommons-logging-java (1.2-1+build1) ...
Selecting previously unselected package libcommons-httpclient-java.
Preparing to unpack .../libcommons-httpclient-java_3.1-12_all.deb ...
Unpacking libcommons-httpclient-java (3.1-12) ...
Selecting previously unselected package libjetty8-java.
Preparing to unpack .../libjetty8-java_8.1.19-1_all.deb ...
Unpacking libjetty8-java (8.1.19-1) ...
Selecting previously unselected package libjsch-java.
Preparing to unpack .../libjsch-java_0.1.53-1ubuntu1_all.deb ...
Unpacking libjsch-java (0.1.53-1ubuntu1) ...
Selecting previously unselected package liblucene2-java.
Preparing to unpack .../liblucene2-java_2.9.4+ds1-4_all.deb ...
Unpacking liblucene2-java (2.9.4+ds1-4) ...
Selecting previously unselected package binfmt-support.
Preparing to unpack .../binfmt-support_2.1.6-1_amd64.deb ...
Unpacking binfmt-support (2.1.6-1) ...
Selecting previously unselected package fastjar.
Preparing to unpack .../fastjar_2%3a0.98-6_amd64.deb ...
Unpacking fastjar (2:0.98-6) ...
Selecting previously unselected package jarwrapper.
Preparing to unpack .../jarwrapper_0.54ubuntu1.1_all.deb ...
Unpacking jarwrapper (0.54ubuntu1.1) ...
Selecting previously unselected package libcommons-cli-java.
Preparing to unpack .../libcommons-cli-java_1.3.1-3ubuntu1_all.deb ...
Unpacking libcommons-cli-java (1.3.1-3ubuntu1) ...
Selecting previously unselected package sat4j.
Preparing to unpack .../archives/sat4j_2.3.3-1_all.deb ...
Unpacking sat4j (2.3.3-1) ...
Selecting previously unselected package eclipse-platform.
Preparing to unpack .../eclipse-platform_3.8.1-8_amd64.deb ...
Unpacking eclipse-platform (3.8.1-8) ...
Selecting previously unselected package libbonobo2-common.
Preparing to unpack .../libbonobo2-common_2.32.1-3_all.deb ...
Unpacking libbonobo2-common (2.32.1-3) ...
Selecting previously unselected package liborbit-2-0:amd64.
Preparing to unpack .../liborbit-2-0_1%3a2.14.19-1build1_amd64.deb ...
Unpacking liborbit-2-0:amd64 (1:2.14.19-1build1) ...
Selecting previously unselected package libbonobo2-0:amd64.
Preparing to unpack .../libbonobo2-0_2.32.1-3_amd64.deb ...
Unpacking libbonobo2-0:amd64 (2.32.1-3) ...
Selecting previously unselected package libdb5.3-java-jni:amd64.
Preparing to unpack .../libdb5.3-java-jni_5.3.28-11_amd64.deb ...
Unpacking libdb5.3-java-jni:amd64 (5.3.28-11) ...
Selecting previously unselected package libdb5.3-java.
Preparing to unpack .../libdb5.3-java_5.3.28-11_all.deb ...
Unpacking libdb5.3-java (5.3.28-11) ...
Selecting previously unselected package libglade2-0:amd64.
Preparing to unpack .../libglade2-0_1%3a2.6.4-2_amd64.deb ...
Unpacking libglade2-0:amd64 (1:2.6.4-2) ...
Selecting previously unselected package libgnomecanvas2-common.
Preparing to unpack .../libgnomecanvas2-common_2.30.3-2_all.deb ...
Unpacking libgnomecanvas2-common (2.30.3-2) ...
Selecting previously unselected package libgnomecanvas2-0:amd64.
Preparing to unpack .../libgnomecanvas2-0_2.30.3-2_amd64.deb ...
Unpacking libgnomecanvas2-0:amd64 (2.30.3-2) ...
Selecting previously unselected package openjdk-8-jdk-headless:amd64.
Preparing to unpack .../openjdk-8-jdk-headless_8u91-b14-3ubuntu1~16.04.1_amd64.deb ...
Unpacking openjdk-8-jdk-headless:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
Selecting previously unselected package default-jdk-headless.
Preparing to unpack .../default-jdk-headless_2%3a1.8-56ubuntu2_amd64.deb ...
Unpacking default-jdk-headless (2:1.8-56ubuntu2) ...
Selecting previously unselected package openjdk-8-jdk:amd64.
Preparing to unpack .../openjdk-8-jdk_8u91-b14-3ubuntu1~16.04.1_amd64.deb ...
Unpacking openjdk-8-jdk:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
Selecting previously unselected package default-jdk.
Preparing to unpack .../default-jdk_2%3a1.8-56ubuntu2_amd64.deb ...
Unpacking default-jdk (2:1.8-56ubuntu2) ...
Selecting previously unselected package junit.
Preparing to unpack .../junit_3.8.2-8build1_all.deb ...
Unpacking junit (3.8.2-8build1) ...
Selecting previously unselected package eclipse-jdt.
Preparing to unpack .../eclipse-jdt_3.8.1-8_all.deb ...
Unpacking eclipse-jdt (3.8.1-8) ...
Selecting previously unselected package libasm3-java.
Preparing to unpack .../libasm3-java_3.3.2-3_all.deb ...
Unpacking libasm3-java (3.3.2-3) ...
Selecting previously unselected package eclipse-pde.
Preparing to unpack .../eclipse-pde_3.8.1-8_amd64.deb ...
Unpacking eclipse-pde (3.8.1-8) ...
Selecting previously unselected package fonts-dejavu-extra.
Preparing to unpack .../fonts-dejavu-extra_2.35-1_all.deb ...
Unpacking fonts-dejavu-extra (2.35-1) ...
Selecting previously unselected package libgnomevfs2-common.
Preparing to unpack .../libgnomevfs2-common_1%3a2.24.4-6.1ubuntu1_amd64.deb ...
Unpacking libgnomevfs2-common (1:2.24.4-6.1ubuntu1) ...
Selecting previously unselected package libgnomevfs2-0:amd64.
Preparing to unpack .../libgnomevfs2-0_1%3a2.24.4-6.1ubuntu1_amd64.deb ...
Unpacking libgnomevfs2-0:amd64 (1:2.24.4-6.1ubuntu1) ...
Selecting previously unselected package libgnome2-common.
Preparing to unpack .../libgnome2-common_2.32.1-5ubuntu1_all.deb ...
Unpacking libgnome2-common (2.32.1-5ubuntu1) ...
Selecting previously unselected package libgnome-2-0:amd64.
Preparing to unpack .../libgnome-2-0_2.32.1-5ubuntu1_amd64.deb ...
Unpacking libgnome-2-0:amd64 (2.32.1-5ubuntu1) ...
Selecting previously unselected package libgnome2-bin.
Preparing to unpack .../libgnome2-bin_2.32.1-5ubuntu1_amd64.deb ...
Unpacking libgnome2-bin (2.32.1-5ubuntu1) ...
Selecting previously unselected package libgnome2-0:amd64.
Preparing to unpack .../libgnome2-0_2.32.1-5ubuntu1_amd64.deb ...
Unpacking libgnome2-0:amd64 (2.32.1-5ubuntu1) ...
Selecting previously unselected package libbonoboui2-common.
Preparing to unpack .../libbonoboui2-common_2.24.5-3ubuntu1_all.deb ...
Unpacking libbonoboui2-common (2.24.5-3ubuntu1) ...
Selecting previously unselected package libbonoboui2-0:amd64.
Preparing to unpack .../libbonoboui2-0_2.24.5-3ubuntu1_amd64.deb ...
Unpacking libbonoboui2-0:amd64 (2.24.5-3ubuntu1) ...
Selecting previously unselected package libcommons-beanutils-java.
Preparing to unpack .../libcommons-beanutils-java_1.9.2-3_all.deb ...
Unpacking libcommons-beanutils-java (1.9.2-3) ...
Selecting previously unselected package libcommons-compress-java.
Preparing to unpack .../libcommons-compress-java_1.10-2_all.deb ...
Unpacking libcommons-compress-java (1.10-2) ...
Selecting previously unselected package libcommons-digester-java.
Preparing to unpack .../libcommons-digester-java_1.8.1-4_all.deb ...
Unpacking libcommons-digester-java (1.8.1-4) ...
Selecting previously unselected package libdb-je-java.
Preparing to unpack .../libdb-je-java_3.3.98-1_all.deb ...
Unpacking libdb-je-java (3.3.98-1) ...
Selecting previously unselected package libfelix-osgi-obr-java.
Preparing to unpack .../libfelix-osgi-obr-java_1.0.2-3fakesync1_all.deb ...
Unpacking libfelix-osgi-obr-java (1.0.2-3fakesync1) ...
Selecting previously unselected package libfelix-shell-java.
Preparing to unpack .../libfelix-shell-java_1.4.3-1_all.deb ...
Unpacking libfelix-shell-java (1.4.3-1) ...
Selecting previously unselected package libfelix-utils-java.
Preparing to unpack .../libfelix-utils-java_1.6.0-1_all.deb ...
Unpacking libfelix-utils-java (1.6.0-1) ...
Selecting previously unselected package libgnomeui-common.
Preparing to unpack .../libgnomeui-common_2.24.5-3.1_all.deb ...
Unpacking libgnomeui-common (2.24.5-3.1) ...
Selecting previously unselected package libgnomeui-0:amd64.
Preparing to unpack .../libgnomeui-0_2.24.5-3.1_amd64.deb ...
Unpacking libgnomeui-0:amd64 (2.24.5-3.1) ...
Selecting previously unselected package xorg-sgml-doctools.
Preparing to unpack .../xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Unpacking xorg-sgml-doctools (1:1.11-1) ...
Selecting previously unselected package x11proto-core-dev.
Preparing to unpack .../x11proto-core-dev_7.0.28-2ubuntu1_all.deb ...
Unpacking x11proto-core-dev (7.0.28-2ubuntu1) ...
Selecting previously unselected package libice-dev:amd64.
Preparing to unpack .../libice-dev_2%3a1.0.9-1_amd64.deb ...
Unpacking libice-dev:amd64 (2:1.0.9-1) ...
Selecting previously unselected package libicu4j-java.
Preparing to unpack .../libicu4j-java_4.2.1.1-3_all.deb ...
Unpacking libicu4j-java (4.2.1.1-3) ...
Selecting previously unselected package libjline-java.
Preparing to unpack .../libjline-java_1.0-2_all.deb ...
Unpacking libjline-java (1.0-2) ...
Selecting previously unselected package libjtidy-java.
Preparing to unpack .../libjtidy-java_7+svn20110807-4_all.deb ...
Unpacking libjtidy-java (7+svn20110807-4) ...
Selecting previously unselected package libpthread-stubs0-dev:amd64.
Preparing to unpack .../libpthread-stubs0-dev_0.3-4_amd64.deb ...
Unpacking libpthread-stubs0-dev:amd64 (0.3-4) ...
Selecting previously unselected package libregexp-java.
Preparing to unpack .../libregexp-java_1.5-3build1_all.deb ...
Unpacking libregexp-java (1.5-3build1) ...
Selecting previously unselected package libsm-dev:amd64.
Preparing to unpack .../libsm-dev_2%3a1.2.2-1_amd64.deb ...
Unpacking libsm-dev:amd64 (2:1.2.2-1) ...
Selecting previously unselected package libswt-glx-gtk-3-jni.
Preparing to unpack .../libswt-glx-gtk-3-jni_3.8.2-3_amd64.deb ...
Unpacking libswt-glx-gtk-3-jni (3.8.2-3) ...
Selecting previously unselected package libswt-gnome-gtk-3-jni.
Preparing to unpack .../libswt-gnome-gtk-3-jni_3.8.2-3_amd64.deb ...
Unpacking libswt-gnome-gtk-3-jni (3.8.2-3) ...
Selecting previously unselected package libxau-dev:amd64.
Preparing to unpack .../libxau-dev_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau-dev:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp-dev:amd64.
Preparing to unpack .../libxdmcp-dev_1%3a1.1.2-1.1_amd64.deb ...
Unpacking libxdmcp-dev:amd64 (1:1.1.2-1.1) ...
Selecting previously unselected package x11proto-input-dev.
Preparing to unpack .../x11proto-input-dev_2.3.1-1_all.deb ...
Unpacking x11proto-input-dev (2.3.1-1) ...
Selecting previously unselected package x11proto-kb-dev.
Preparing to unpack .../x11proto-kb-dev_1.0.7-0ubuntu1_all.deb ...
Unpacking x11proto-kb-dev (1.0.7-0ubuntu1) ...
Selecting previously unselected package xtrans-dev.
Preparing to unpack .../xtrans-dev_1.3.5-1_all.deb ...
Unpacking xtrans-dev (1.3.5-1) ...
Selecting previously unselected package libxcb1-dev:amd64.
Preparing to unpack .../libxcb1-dev_1.11.1-1ubuntu1_amd64.deb ...
Unpacking libxcb1-dev:amd64 (1.11.1-1ubuntu1) ...
Selecting previously unselected package libx11-dev:amd64.
Preparing to unpack .../libx11-dev_2%3a1.6.3-1ubuntu2_amd64.deb ...
Unpacking libx11-dev:amd64 (2:1.6.3-1ubuntu2) ...
Selecting previously unselected package libx11-doc.
Preparing to unpack .../libx11-doc_2%3a1.6.3-1ubuntu2_all.deb ...
Unpacking libx11-doc (2:1.6.3-1ubuntu2) ...
Selecting previously unselected package libxt-dev:amd64.
Preparing to unpack .../libxt-dev_1%3a1.1.5-0ubuntu1_amd64.deb ...
Unpacking libxt-dev:amd64 (1:1.1.5-0ubuntu1) ...
Selecting previously unselected package libdb-java.
Preparing to unpack .../libdb-java_1%3a5.3.21~exp1ubuntu2_all.deb ...
Unpacking libdb-java (1:5.3.21~exp1ubuntu2) ...
Selecting previously unselected package libkxml2-java.
Preparing to unpack .../libkxml2-java_2.3.0+ds1-2_all.deb ...
Unpacking libkxml2-java (2.3.0+ds1-2) ...
Processing triggers for ca-certificates (20160104ubuntu1) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...
done.
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160701-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for systemd (229-4ubuntu7) ...
Processing triggers for ureadahead (0.100.0-19) ...
Processing triggers for install-info (6.1.0.dfsg.1-5) ...
Processing triggers for fontconfig (2.11.94-0ubuntu1) ...
Processing triggers for gconf2 (3.2.6-3ubuntu6) ...
Setting up ca-certificates-java (20160321) ...
Adding debian:Autoridad_de_Certificacion_Firmaprofesional_CIF_A62634068.pem
Adding debian:VeriSign_Universal_Root_Certification_Authority.pem
Adding debian:QuoVadis_Root_CA_3_G3.pem
Adding debian:Certplus_Class_2_Primary_CA.pem
Adding debian:AffirmTrust_Networking.pem
Adding debian:TÜRKTRUST_Elektronik_Sertifika_Hizmet_Saglayicisi_H6.pem
Adding debian:TeliaSonera_Root_CA_v1.pem
Adding debian:Verisign_Class_2_Public_Primary_Certification_Authority_-_G2.pem
Adding debian:GeoTrust_Universal_CA.pem
Adding debian:Camerfirma_Chambers_of_Commerce_Root.pem
Adding debian:T-TeleSec_GlobalRoot_Class_3.pem
Adding debian:Comodo_Secure_Services_root.pem
Adding debian:Visa_eCommerce_Root.pem
Adding debian:Secure_Global_CA.pem
Adding debian:AddTrust_Low-Value_Services_Root.pem
Adding debian:SwissSign_Platinum_CA_-_G2.pem
Adding debian:DigiCert_Assured_ID_Root_G3.pem
Adding debian:WoSign.pem
Adding debian:CNNIC_ROOT.pem
Adding debian:Baltimore_CyberTrust_Root.pem
Adding debian:Microsec_e-Szigno_Root_CA.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:Certification_Authority_of_WoSign_G2.pem
Adding debian:Sonera_Class_1_Root_CA.pem
Adding debian:CA_Disig.pem
Adding debian:Verisign_Class_1_Public_Primary_Certification_Authority.pem
Adding debian:GeoTrust_Global_CA_2.pem
Adding debian:Global_Chambersign_Root_-_2008.pem
Adding debian:Staat_der_Nederlanden_EV_Root_CA.pem
Adding debian:Hongkong_Post_Root_CA_1.pem
Adding debian:CA_Disig_Root_R1.pem
Adding debian:DigiCert_Global_Root_G3.pem
Adding debian:Buypass_Class_2_CA_1.pem
Adding debian:DigiCert_Assured_ID_Root_CA.pem
Adding debian:Verisign_Class_2_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:UTN_USERFirst_Hardware_Root_CA.pem
Adding debian:NetLock_Arany_=Class_Gold=_Fotanúsítvány.pem
Adding debian:E-Tugra_Certification_Authority.pem
Adding debian:QuoVadis_Root_CA.pem
Adding debian:Network_Solutions_Certificate_Authority.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_2.pem
Adding debian:IdenTrust_Commercial_Root_CA_1.pem
Adding debian:PSCProcert.pem
Adding debian:thawte_Primary_Root_CA_-_G3.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority_-_G2.pem
Adding debian:SecureTrust_CA.pem
Adding debian:TWCA_Root_Certification_Authority.pem
Adding debian:COMODO_Certification_Authority.pem
Adding debian:ssl-cert-snakeoil.pem
Adding debian:T-TeleSec_GlobalRoot_Class_2.pem
Adding debian:Comodo_Trusted_Services_root.pem
Adding debian:StartCom_Certification_Authority_G2.pem
Adding debian:AffirmTrust_Premium_ECC.pem
Adding debian:WellsSecure_Public_Root_Certificate_Authority.pem
Adding debian:EBG_Elektronik_Sertifika_Hizmet_Saglayicisi.pem
Adding debian:ComSign_CA.pem
Adding debian:GeoTrust_Primary_Certification_Authority.pem
Adding debian:ACEDICOM_Root.pem
Adding debian:GeoTrust_Global_CA.pem
Adding debian:Chambers_of_Commerce_Root_-_2008.pem
Adding debian:GlobalSign_Root_CA_-_R2.pem
Adding debian:CA_Disig_Root_R2.pem
Adding debian:USERTrust_ECC_Certification_Authority.pem
Adding debian:AffirmTrust_Premium.pem
Adding debian:EE_Certification_Centre_Root_CA.pem
Adding debian:USERTrust_RSA_Certification_Authority.pem
Adding debian:Hellenic_Academic_and_Research_Institutions_RootCA_2011.pem
Adding debian:VeriSign_Class_3_Public_Primary_Certification_Authority_-_G4.pem
Adding debian:QuoVadis_Root_CA_2.pem
Adding debian:RSA_Security_2048_v3.pem
Adding debian:WoSign_China.pem
Adding debian:Swisscom_Root_CA_1.pem
Adding debian:EC-ACC.pem
Adding debian:Equifax_Secure_Global_eBusiness_CA.pem
Adding debian:Root_CA_Generalitat_Valenciana.pem
Adding debian:Verisign_Class_1_Public_Primary_Certification_Authority_-_G2.pem
Adding debian:ACCVRAIZ1.pem
Adding debian:AC_Raíz_Certicámara_S.A..pem
Adding debian:Trustis_FPS_Root_CA.pem
Adding debian:ApplicationCA_-_Japanese_Government.pem
Adding debian:Staat_der_Nederlanden_Root_CA_-_G2.pem
Adding debian:VeriSign_Class_3_Public_Primary_Certification_Authority_-_G5.pem
Adding debian:OISTE_WISeKey_Global_Root_GB_CA.pem
Adding debian:Starfield_Services_Root_Certificate_Authority_-_G2.pem
Adding debian:NetLock_Notary_=Class_A=_Root.pem
Adding debian:Verisign_Class_3_Public_Primary_Certification_Authority.pem
Adding debian:CA_WoSign_ECC_Root.pem
Adding debian:AddTrust_Qualified_Certificates_Root.pem
Adding debian:Security_Communication_EV_RootCA1.pem
Adding debian:D-TRUST_Root_Class_3_CA_2_EV_2009.pem
Adding debian:Deutsche_Telekom_Root_CA_2.pem
Adding debian:Staat_der_Nederlanden_Root_CA_-_G3.pem
Adding debian:DigiCert_High_Assurance_EV_Root_CA.pem
Adding debian:TC_TrustCenter_Class_3_CA_II.pem
Adding debian:TÜBITAK_UEKAE_Kök_Sertifika_Hizmet_Saglayicisi_-_Sürüm_3.pem
Adding debian:Entrust_Root_Certification_Authority.pem
Adding debian:Security_Communication_Root_CA.pem
Adding debian:GeoTrust_Primary_Certification_Authority_-_G3.pem
Adding debian:SwissSign_Silver_CA_-_G2.pem
Adding debian:certSIGN_ROOT_CA.pem
Adding debian:Entrust_Root_Certification_Authority_-_G2.pem
Adding debian:NetLock_Express_=Class_C=_Root.pem
Adding debian:Microsec_e-Szigno_Root_CA_2009.pem
Adding debian:thawte_Primary_Root_CA_-_G2.pem
Adding debian:SecureSign_RootCA11.pem
Adding debian:GeoTrust_Primary_Certification_Authority_-_G2.pem
Adding debian:QuoVadis_Root_CA_3.pem
Adding debian:IdenTrust_Public_Sector_Root_CA_1.pem
Adding debian:Taiwan_GRCA.pem
Adding debian:Buypass_Class_2_Root_CA.pem
Adding debian:DST_ACES_CA_X6.pem
Adding debian:Equifax_Secure_eBusiness_CA_1.pem
Adding debian:thawte_Primary_Root_CA.pem
Adding debian:GeoTrust_Universal_CA_2.pem
Adding debian:CFCA_EV_ROOT.pem
Adding debian:Atos_TrustedRoot_2011.pem
Adding debian:Entrust.net_Premium_2048_Secure_Server_CA.pem
Adding debian:Security_Communication_RootCA2.pem
Adding debian:Certigna.pem
Adding debian:XRamp_Global_CA_Root.pem
Adding debian:ePKI_Root_Certification_Authority.pem
Adding debian:DigiCert_Assured_ID_Root_G2.pem
Adding debian:S-TRUST_Universal_Root_CA.pem
Adding debian:Starfield_Class_2_CA.pem
Adding debian:Comodo_AAA_Services_root.pem
Adding debian:DigiCert_Global_Root_G2.pem
Adding debian:Sonera_Class_2_Root_CA.pem
Adding debian:AffirmTrust_Commercial.pem
Adding debian:Certum_Root_CA.pem
Adding debian:QuoVadis_Root_CA_1_G3.pem
Adding debian:Go_Daddy_Root_Certificate_Authority_-_G2.pem
Adding debian:DigiCert_Trusted_Root_G4.pem
Adding debian:Swisscom_Root_CA_2.pem
Adding debian:Certinomis_-_Root_CA.pem
Adding debian:OISTE_WISeKey_Global_Root_GA_CA.pem
Adding debian:GlobalSign_ECC_Root_CA_-_R4.pem
Adding debian:DST_Root_CA_X3.pem
Adding debian:GlobalSign_Root_CA_-_R3.pem
Adding debian:StartCom_Certification_Authority_2.pem
Adding debian:QuoVadis_Root_CA_2_G3.pem
Adding debian:Equifax_Secure_CA.pem
Adding debian:Certum_Trusted_Network_CA.pem
Adding debian:TÜRKTRUST_Elektronik_Sertifika_Hizmet_Saglayicisi_H5.pem
Adding debian:COMODO_RSA_Certification_Authority.pem
Adding debian:SwissSign_Gold_CA_-_G2.pem
Adding debian:Izenpe.com.pem
Adding debian:Verisign_Class_1_Public_Primary_Certification_Authority_-_G3.pem
Adding debian:Camerfirma_Global_Chambersign_Root.pem
Adding debian:TWCA_Global_Root_CA.pem
Adding debian:Certinomis_-_Autorité_Racine.pem
Adding debian:Go_Daddy_Class_2_CA.pem
Adding debian:GlobalSign_Root_CA.pem
Adding debian:S-TRUST_Authentication_and_Encryption_Root_CA_2005_PN.pem
Adding debian:Juur-SK.pem
Adding debian:Buypass_Class_3_Root_CA.pem
Adding debian:Entrust_Root_Certification_Authority_-_EC1.pem
Adding debian:NetLock_Business_=Class_B=_Root.pem
Adding debian:Cybertrust_Global_Root.pem
Adding debian:AddTrust_Public_Services_Root.pem
Adding debian:StartCom_Certification_Authority.pem
Adding debian:DigiCert_Global_Root_CA.pem
Adding debian:Staat_der_Nederlanden_Root_CA.pem
Adding debian:China_Internet_Network_Information_Center_EV_Certificates_Root.pem
Adding debian:GlobalSign_ECC_Root_CA_-_R5.pem
Adding debian:UTN_USERFirst_Email_Root_CA.pem
Adding debian:Swisscom_Root_EV_CA_2.pem
Adding debian:TURKTRUST_Certificate_Services_Provider_Root_2007.pem
Adding debian:Starfield_Root_Certificate_Authority_-_G2.pem
Adding debian:D-TRUST_Root_Class_3_CA_2_2009.pem
Adding debian:Actalis_Authentication_Root_CA.pem
Adding debian:NetLock_Qualified_=Class_QA=_Root.pem
Adding debian:COMODO_ECC_Certification_Authority.pem
Adding debian:AddTrust_External_Root.pem
Adding debian:IGC_A.pem
done.
Setting up ant (1.9.6-1ubuntu1) ...
Setting up ant-optional (1.9.6-1ubuntu1) ...
Setting up libgif7:amd64 (5.1.4-0.3~16.04) ...
Setting up libecj-java (3.10.1-2ubuntu1) ...
Setting up libcommons-pool-java (1.6-2) ...
Setting up libcommons-collections3-java (3.2.2-1) ...
Setting up libcommons-dbcp-java (1.4-5ubuntu2) ...
Setting up libservlet3.0-java (7.0.68-1ubuntu0.1) ...
Setting up libtomcat7-java (7.0.68-1ubuntu0.1) ...
Setting up eclipse-platform-data (3.8.1-8) ...
Setting up libequinox-osgi-java (3.8.1-8) ...
Setting up libhamcrest-java (1.3-5ubuntu1) ...
Setting up junit4 (4.12-4ubuntu1) ...
Setting up libasm4-java (5.0.4-1) ...
Setting up libcglib3-java (3.1+dfsg-1) ...
Setting up libobjenesis-java (2.2-1) ...
Setting up libeasymock-java (3.3.1+ds-3) ...
Setting up libosgi-annotation-java (6.0.0-1) ...
Setting up libosgi-core-java (6.0.0-1) ...
Setting up libfelix-bundlerepository-java (2.0.6-1) ...
Setting up libfelix-gogo-runtime-java (0.16.2-1) ...
Setting up libaspectj-java (1.8.8-1) ...
Setting up aspectj (1.8.8-1) ...
Setting up libosgi-foundation-ee-java (4.2.0-2) ...
Setting up libservlet3.1-java (8.0.32-1ubuntu1.1) ...
Setting up libfelix-gogo-shell-java (0.12.0-1) ...
Setting up libicu4j-49-java (49.1-2) ...
Setting up libswt-gtk-3-jni (3.8.2-3) ...
Setting up libswt-gtk-3-java (3.8.2-3) ...
Setting up libswt-cairo-gtk-3-jni (3.8.2-3) ...
Setting up libswt-webkit-gtk-3-jni (3.8.2-3) ...
Setting up libcommons-codec-java (1.10-1) ...
Setting up libapache-pom-java (10-2build1) ...
Setting up libcommons-parent-java (39-3) ...
Setting up libcommons-logging-java (1.2-1+build1) ...
Setting up libcommons-httpclient-java (3.1-12) ...
Setting up libjetty8-java (8.1.19-1) ...
Setting up libjsch-java (0.1.53-1ubuntu1) ...
Setting up liblucene2-java (2.9.4+ds1-4) ...
update-alternatives: using /usr/lib/liblucene2-java/lucli to provide /usr/bin/lucli (lucli) in auto mode
Setting up binfmt-support (2.1.6-1) ...
Setting up fastjar (2:0.98-6) ...
Setting up jarwrapper (0.54ubuntu1.1) ...
Setting up libcommons-cli-java (1.3.1-3ubuntu1) ...
Setting up sat4j (2.3.3-1) ...
Setting up libbonobo2-common (2.32.1-3) ...
Setting up liborbit-2-0:amd64 (1:2.14.19-1build1) ...
Setting up libbonobo2-0:amd64 (2.32.1-3) ...
Setting up libdb5.3-java-jni:amd64 (5.3.28-11) ...
Setting up libdb5.3-java (5.3.28-11) ...
Setting up libglade2-0:amd64 (1:2.6.4-2) ...
Setting up libgnomecanvas2-common (2.30.3-2) ...
Setting up libgnomecanvas2-0:amd64 (2.30.3-2) ...
Setting up junit (3.8.2-8build1) ...
Setting up libasm3-java (3.3.2-3) ...
Setting up fonts-dejavu-extra (2.35-1) ...
Setting up libgnomevfs2-common (1:2.24.4-6.1ubuntu1) ...
Setting up libgnomevfs2-0:amd64 (1:2.24.4-6.1ubuntu1) ...
Setting up libgnome2-common (2.32.1-5ubuntu1) ...
Setting up libgnome-2-0:amd64 (2.32.1-5ubuntu1) ...
Setting up libgnome2-bin (2.32.1-5ubuntu1) ...
Setting up libgnome2-0:amd64 (2.32.1-5ubuntu1) ...
Setting up libbonoboui2-common (2.24.5-3ubuntu1) ...
Setting up libbonoboui2-0:amd64 (2.24.5-3ubuntu1) ...
Setting up libcommons-beanutils-java (1.9.2-3) ...
Setting up libcommons-compress-java (1.10-2) ...
Setting up libcommons-digester-java (1.8.1-4) ...
Setting up libdb-je-java (3.3.98-1) ...
Setting up libfelix-osgi-obr-java (1.0.2-3fakesync1) ...
Setting up libgnomeui-common (2.24.5-3.1) ...
Setting up libgnomeui-0:amd64 (2.24.5-3.1) ...
Setting up xorg-sgml-doctools (1:1.11-1) ...
Setting up x11proto-core-dev (7.0.28-2ubuntu1) ...
Setting up libice-dev:amd64 (2:1.0.9-1) ...
Setting up libicu4j-java (4.2.1.1-3) ...
Setting up libjline-java (1.0-2) ...
Setting up libjtidy-java (7+svn20110807-4) ...
Setting up libpthread-stubs0-dev:amd64 (0.3-4) ...
Setting up libregexp-java (1.5-3build1) ...
Setting up libsm-dev:amd64 (2:1.2.2-1) ...
Setting up libswt-glx-gtk-3-jni (3.8.2-3) ...
Setting up libswt-gnome-gtk-3-jni (3.8.2-3) ...
Setting up libxau-dev:amd64 (1:1.0.8-1) ...
Setting up libxdmcp-dev:amd64 (1:1.1.2-1.1) ...
Setting up x11proto-input-dev (2.3.1-1) ...
Setting up x11proto-kb-dev (1.0.7-0ubuntu1) ...
Setting up xtrans-dev (1.3.5-1) ...
Setting up libxcb1-dev:amd64 (1.11.1-1ubuntu1) ...
Setting up libx11-dev:amd64 (2:1.6.3-1ubuntu2) ...
Setting up libx11-doc (2:1.6.3-1ubuntu2) ...
Setting up libxt-dev:amd64 (1:1.1.5-0ubuntu1) ...
Setting up libdb-java (1:5.3.21~exp1ubuntu2) ...
Setting up libkxml2-java (2.3.0+ds1-2) ...
Processing triggers for ca-certificates (20160104ubuntu1) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

done.
done.
Setting up openjdk-8-jre-headless:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/rmid to provide /usr/bin/rmid (rmid) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/java to provide /usr/bin/java (java) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/keytool to provide /usr/bin/keytool (keytool) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/jjs to provide /usr/bin/jjs (jjs) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/pack200 to provide /usr/bin/pack200 (pack200) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/rmiregistry to provide /usr/bin/rmiregistry (rmiregistry) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/unpack200 to provide /usr/bin/unpack200 (unpack200) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/orbd to provide /usr/bin/orbd (orbd) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/servertool to provide /usr/bin/servertool (servertool) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/tnameserv to provide /usr/bin/tnameserv (tnameserv) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/lib/jexec to provide /usr/bin/jexec (jexec) in auto mode
update-binfmts: warning: current package is openjdk-8, but binary format already installed by oracle-java8
Setting up default-jre-headless (2:1.8-56ubuntu2) ...
Setting up openjdk-8-jre:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/policytool to provide /usr/bin/policytool (policytool) in auto mode
Setting up default-jre (2:1.8-56ubuntu2) ...
Setting up openjdk-8-jdk-headless:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/idlj to provide /usr/bin/idlj (idlj) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jdeps to provide /usr/bin/jdeps (jdeps) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/wsimport to provide /usr/bin/wsimport (wsimport) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/rmic to provide /usr/bin/rmic (rmic) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jinfo to provide /usr/bin/jinfo (jinfo) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jsadebugd to provide /usr/bin/jsadebugd (jsadebugd) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/native2ascii to provide /usr/bin/native2ascii (native2ascii) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jstat to provide /usr/bin/jstat (jstat) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/javac to provide /usr/bin/javac (javac) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/javah to provide /usr/bin/javah (javah) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jstack to provide /usr/bin/jstack (jstack) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jrunscript to provide /usr/bin/jrunscript (jrunscript) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/javadoc to provide /usr/bin/javadoc (javadoc) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/javap to provide /usr/bin/javap (javap) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jar to provide /usr/bin/jar (jar) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/extcheck to provide /usr/bin/extcheck (extcheck) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/schemagen to provide /usr/bin/schemagen (schemagen) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jps to provide /usr/bin/jps (jps) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/xjc to provide /usr/bin/xjc (xjc) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jarsigner to provide /usr/bin/jarsigner (jarsigner) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jmap to provide /usr/bin/jmap (jmap) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jstatd to provide /usr/bin/jstatd (jstatd) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jhat to provide /usr/bin/jhat (jhat) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jdb to provide /usr/bin/jdb (jdb) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/serialver to provide /usr/bin/serialver (serialver) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/wsgen to provide /usr/bin/wsgen (wsgen) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jcmd to provide /usr/bin/jcmd (jcmd) in auto mode
Setting up default-jdk-headless (2:1.8-56ubuntu2) ...
Setting up openjdk-8-jdk:amd64 (8u91-b14-3ubuntu1~16.04.1) ...
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/appletviewer to provide /usr/bin/appletviewer (appletviewer) in auto mode
update-alternatives: using /usr/lib/jvm/java-8-openjdk-amd64/bin/jconsole to provide /usr/bin/jconsole (jconsole) in auto mode
Setting up default-jdk (2:1.8-56ubuntu2) ...
Setting up libgeronimo-osgi-support-java (1.1-1) ...
Setting up libgeronimo-jpa-2.0-spec-java (1.1-2) ...
Setting up libosgi-compendium-java (5.0.0-3) ...
Setting up libfelix-gogo-command-java (0.14.0-2) ...
Setting up eclipse-rcp (3.8.1-8) ...
Setting up eclipse-platform (3.8.1-8) ...
Setting up eclipse-jdt (3.8.1-8) ...
Setting up eclipse-pde (3.8.1-8) ...
Setting up libfelix-shell-java (1.4.3-1) ...
Setting up libfelix-utils-java (1.6.0-1) ...
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Processing triggers for systemd (229-4ubuntu7) ...
Processing triggers for ureadahead (0.100.0-19) ...
[email protected]:/home/deepak#

Thanks


August 24, 2016 at 6:15 AM

Check following video:

Thanks

Ads









Related Tutorials/Questions & Answers:
How to install Eclipse in Ubuntu using terminal?
How to install Neo4j on Ubuntu 15.10?
Advertisements
How to download and install Ubuntu 16.04?
How to install Ubuntu 16.04 LTS?
How to install ffmpeg on Ubuntu 16.04?
How to install p7zip on Ubuntu 16.04?
How to install pip on Ubuntu 16.04?
How to install autoconf, automake and libtool in Ubuntu 15.10?
How to install virtualbox guest additions in Ubuntu 16.04?
How To Install Google Chrome on Ubuntu 16.04?
How to install MySQL Server and Client on Ubuntu 16.04?
How to install LAMP server on Ubuntu 16.04 LTS?
How to install gtk-doc-tools package in Ubuntu?
How to install Oracle JDK 8 on Ubuntu?
How to install jre on Ubuntu 16.04 LTS?
How to Install Oracle Java JDK 8 in Ubuntu 16.04?
Video Tutorial: How to install vaadin plugin in Eclipse
How to install Hibernate-3 and jars required for eclipse environment. And is jboss jars are necessary..?
How to install PHP 5 on Ubuntu 15.10?
How to upgrade Ubuntu to Ubuntu 16.04 LTS?
How to see ubuntu version on server?
how to develop ejb3.0 using eclipse ? - EJB
steps to install jasper in Eclipse with example
steps to install jasper in Eclipse with example
steps to install jasper in Eclipse with example
How to create web application using maven in Eclipse?
how to run jdbc program in linux-ubuntu?
Video Tutorial: How to install vaadin plugin in Eclipse Luna
Am using windows xp os..how to install wamp server for this os ?
How to upgrade Ubuntu 16.04 LTS?
how to find jdk path in ubuntu?

Ads