Maven Dependency wicket-contrib >> 0.9.17-beta

In this page we are giving Maven Dependency of wicket >> wicket-contrib version0.9.17-beta

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of wicket >> wicket-contrib version0.9.17-beta in your project.

In this page we are going to discuss about wicket-contrib version 0.9.17-beta maven dependencies. Maven tool is project management tool which you use to manage your project and easily use wicket-contrib version 0.9.17-beta dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of wicket-contrib version 0.9.17-beta and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of wicket-contrib version 0.9.17-beta

Maven dependency of wicket-contrib version 0.9.17-beta:

<dependency>
	<groupId>wicket</groupId>
	<artifactId>wicket-contrib</artifactId>
	<version>0.9.17-beta</version>
</dependency>

Gradle Dependency of wicket-contrib version 0.9.17-beta

compile group: 'wicket', name: 'wicket-contrib', version: '0.9.17-beta'

SBT Dependency of wicket-contrib version 0.9.17-beta

libraryDependencies += "wicket" % "wicket-contrib" % "0.9.17-beta"

Ivy Dependency of wicket-contrib version 0.9.17-beta

<dependency org="wicket" name="wicket-contrib" rev="0.9.17-beta"/>

Grape Dependency of wicket-contrib version 0.9.17-beta

@Grapes(
    @Grab(group='wicket', module='wicket-contrib', version='0.9.17-beta')
)

Leiningen Dependency of wicket-contrib version 0.9.17-beta

[wicket/wicket-contrib "0.9.17-beta"]

Buildr Dependency of wicket-contrib version 0.9.17-beta

'wicket:wicket-contrib:jar:0.9.17-beta'

Advertisements