Maven Dependency tomcat-jni >> 4.1.31

In this page we are giving Maven Dependency of tomcat >> tomcat-jni version4.1.31

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of tomcat >> tomcat-jni version4.1.31 in your project.

In this page we are going to discuss about tomcat-jni version 4.1.31 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use tomcat-jni version 4.1.31 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of tomcat-jni version 4.1.31 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of tomcat-jni version 4.1.31

Maven dependency of tomcat-jni version 4.1.31:

<dependency>
	<groupId>tomcat</groupId>
	<artifactId>tomcat-jni</artifactId>
	<version>4.1.31</version>
</dependency>

Gradle Dependency of tomcat-jni version 4.1.31

compile group: 'tomcat', name: 'tomcat-jni', version: '4.1.31'

SBT Dependency of tomcat-jni version 4.1.31

libraryDependencies += "tomcat" % "tomcat-jni" % "4.1.31"

Ivy Dependency of tomcat-jni version 4.1.31

<dependency org="tomcat" name="tomcat-jni" rev="4.1.31"/>

Grape Dependency of tomcat-jni version 4.1.31

@Grapes(
    @Grab(group='tomcat', module='tomcat-jni', version='4.1.31')
)

Leiningen Dependency of tomcat-jni version 4.1.31

[tomcat/tomcat-jni "4.1.31"]

Buildr Dependency of tomcat-jni version 4.1.31

'tomcat:tomcat-jni:jar:4.1.31'

Advertisements

Ads