Maven Dependency geronimo-spec-javamail >> 1.3.1-rc5

In this page we are giving Maven Dependency of geronimo-spec >> geronimo-spec-javamail version1.3.1-rc5

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of geronimo-spec >> geronimo-spec-javamail version1.3.1-rc5 in your project.

In this page we are going to discuss about geronimo-spec-javamail version 1.3.1-rc5 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use geronimo-spec-javamail version 1.3.1-rc5 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of geronimo-spec-javamail version 1.3.1-rc5 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of geronimo-spec-javamail version 1.3.1-rc5

Maven dependency of geronimo-spec-javamail version 1.3.1-rc5:

<dependency>
	<groupId>geronimo-spec</groupId>
	<artifactId>geronimo-spec-javamail</artifactId>
	<version>1.3.1-rc5</version>
</dependency>

Gradle Dependency of geronimo-spec-javamail version 1.3.1-rc5

compile group: 'geronimo-spec', name: 'geronimo-spec-javamail', version: '1.3.1-rc5'

SBT Dependency of geronimo-spec-javamail version 1.3.1-rc5

libraryDependencies += "geronimo-spec" % "geronimo-spec-javamail" % "1.3.1-rc5"

Ivy Dependency of geronimo-spec-javamail version 1.3.1-rc5

<dependency org="geronimo-spec" name="geronimo-spec-javamail" rev="1.3.1-rc5"/>

Grape Dependency of geronimo-spec-javamail version 1.3.1-rc5

@Grapes(
    @Grab(group='geronimo-spec', module='geronimo-spec-javamail', version='1.3.1-rc5')
)

Leiningen Dependency of geronimo-spec-javamail version 1.3.1-rc5

[geronimo-spec/geronimo-spec-javamail "1.3.1-rc5"]

Buildr Dependency of geronimo-spec-javamail version 1.3.1-rc5

'geronimo-spec:geronimo-spec-javamail:jar:1.3.1-rc5'

Advertisements

Ads