Maven Dependency futures-extra >> 3.0.0

In this page we are giving Maven Dependency of com.spotify >> futures-extra version3.0.0

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of com.spotify >> futures-extra version3.0.0 in your project.

In this page we are going to discuss about futures-extra version 3.0.0 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use futures-extra version 3.0.0 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of futures-extra version 3.0.0 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of futures-extra version 3.0.0

Maven dependency of futures-extra version 3.0.0:

<dependency>
	<groupId>com.spotify</groupId>
	<artifactId>futures-extra</artifactId>
	<version>3.0.0</version>
</dependency>

Gradle Dependency of futures-extra version 3.0.0

compile group: 'com.spotify', name: 'futures-extra', version: '3.0.0'

SBT Dependency of futures-extra version 3.0.0

libraryDependencies += "com.spotify" % "futures-extra" % "3.0.0"

Ivy Dependency of futures-extra version 3.0.0

<dependency org="com.spotify" name="futures-extra" rev="3.0.0"/>

Grape Dependency of futures-extra version 3.0.0

@Grapes(
    @Grab(group='com.spotify', module='futures-extra', version='3.0.0')
)

Leiningen Dependency of futures-extra version 3.0.0

[com.spotify/futures-extra "3.0.0"]

Buildr Dependency of futures-extra version 3.0.0

'com.spotify:futures-extra:jar:3.0.0'

Advertisements