Maven Dependency graphhopper-map-matching-web >> 0.8.0

In this page we are giving Maven Dependency of com.graphhopper >> graphhopper-map-matching-web version0.8.0

You should include the dependency code given in this page to add Maven Dependency of com.graphhopper >> graphhopper-map-matching-web version0.8.0 in your project.

In this page we are going to discuss about graphhopper-map-matching-web version 0.8.0 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use graphhopper-map-matching-web version 0.8.0 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of graphhopper-map-matching-web version 0.8.0 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of graphhopper-map-matching-web version 0.8.0

Maven dependency of graphhopper-map-matching-web version 0.8.0:

<dependency>
	<groupId>com.graphhopper</groupId>
	<artifactId>graphhopper-map-matching-web</artifactId>
	<version>0.8.0</version>
</dependency>

Gradle Dependency of graphhopper-map-matching-web version 0.8.0

compile group: 'com.graphhopper', name: 'graphhopper-map-matching-web', version: '0.8.0'

SBT Dependency of graphhopper-map-matching-web version 0.8.0

libraryDependencies += "com.graphhopper" % "graphhopper-map-matching-web" % "0.8.0"

Ivy Dependency of graphhopper-map-matching-web version 0.8.0

<dependency org="com.graphhopper" name="graphhopper-map-matching-web" rev="0.8.0"/>

Grape Dependency of graphhopper-map-matching-web version 0.8.0

@Grapes(
    @Grab(group='com.graphhopper', module='graphhopper-map-matching-web', version='0.8.0')
)

Leiningen Dependency of graphhopper-map-matching-web version 0.8.0

[com.graphhopper/graphhopper-map-matching-web "0.8.0"]

Buildr Dependency of graphhopper-map-matching-web version 0.8.0

'com.graphhopper:graphhopper-map-matching-web:jar:0.8.0'

Advertisements