Maven Dependency directions-api-java-client >> 0.4.1.5

In this page we are giving Maven Dependency of com.graphhopper >> directions-api-java-client version0.4.1.5

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of com.graphhopper >> directions-api-java-client version0.4.1.5 in your project.

In this page we are going to discuss about directions-api-java-client version 0.4.1.5 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use directions-api-java-client version 0.4.1.5 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of directions-api-java-client version 0.4.1.5 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of directions-api-java-client version 0.4.1.5

Maven dependency of directions-api-java-client version 0.4.1.5:

<dependency>
	<groupId>com.graphhopper</groupId>
	<artifactId>directions-api-java-client</artifactId>
	<version>0.4.1.5</version>
</dependency>

Gradle Dependency of directions-api-java-client version 0.4.1.5

compile group: 'com.graphhopper', name: 'directions-api-java-client', version: '0.4.1.5'

SBT Dependency of directions-api-java-client version 0.4.1.5

libraryDependencies += "com.graphhopper" % "directions-api-java-client" % "0.4.1.5"

Ivy Dependency of directions-api-java-client version 0.4.1.5

<dependency org="com.graphhopper" name="directions-api-java-client" rev="0.4.1.5"/>

Grape Dependency of directions-api-java-client version 0.4.1.5

@Grapes(
    @Grab(group='com.graphhopper', module='directions-api-java-client', version='0.4.1.5')
)

Leiningen Dependency of directions-api-java-client version 0.4.1.5

[com.graphhopper/directions-api-java-client "0.4.1.5"]

Buildr Dependency of directions-api-java-client version 0.4.1.5

'com.graphhopper:directions-api-java-client:jar:0.4.1.5'

Advertisements