Maven Dependency fdb-sql-layer-jdbc >> 1.9-4-jdbc4

In this page we are giving Maven Dependency of com.foundationdb >> fdb-sql-layer-jdbc version1.9-4-jdbc4

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of com.foundationdb >> fdb-sql-layer-jdbc version1.9-4-jdbc4 in your project.

In this page we are going to discuss about fdb-sql-layer-jdbc version 1.9-4-jdbc4 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use fdb-sql-layer-jdbc version 1.9-4-jdbc4 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of fdb-sql-layer-jdbc version 1.9-4-jdbc4 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

Maven dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4:

<dependency>
	<groupId>com.foundationdb</groupId>
	<artifactId>fdb-sql-layer-jdbc</artifactId>
	<version>1.9-4-jdbc4</version>
</dependency>

Gradle Dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

compile group: 'com.foundationdb', name: 'fdb-sql-layer-jdbc', version: '1.9-4-jdbc4'

SBT Dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

libraryDependencies += "com.foundationdb" % "fdb-sql-layer-jdbc" % "1.9-4-jdbc4"

Ivy Dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

<dependency org="com.foundationdb" name="fdb-sql-layer-jdbc" rev="1.9-4-jdbc4"/>

Grape Dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

@Grapes(
    @Grab(group='com.foundationdb', module='fdb-sql-layer-jdbc', version='1.9-4-jdbc4')
)

Leiningen Dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

[com.foundationdb/fdb-sql-layer-jdbc "1.9-4-jdbc4"]

Buildr Dependency of fdb-sql-layer-jdbc version 1.9-4-jdbc4

'com.foundationdb:fdb-sql-layer-jdbc:jar:1.9-4-jdbc4'

Advertisements

Ads