Maven Dependency comsat-spring-boot-security >> 0.7.0

In this page we are giving Maven Dependency of co.paralleluniverse >> comsat-spring-boot-security version0.7.0

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of co.paralleluniverse >> comsat-spring-boot-security version0.7.0 in your project.

In this page we are going to discuss about comsat-spring-boot-security version 0.7.0 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use comsat-spring-boot-security version 0.7.0 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of comsat-spring-boot-security version 0.7.0 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of comsat-spring-boot-security version 0.7.0

Maven dependency of comsat-spring-boot-security version 0.7.0:

<dependency>
	<groupId>co.paralleluniverse</groupId>
	<artifactId>comsat-spring-boot-security</artifactId>
	<version>0.7.0</version>
</dependency>

Gradle Dependency of comsat-spring-boot-security version 0.7.0

compile group: 'co.paralleluniverse', name: 'comsat-spring-boot-security', version: '0.7.0'

SBT Dependency of comsat-spring-boot-security version 0.7.0

libraryDependencies += "co.paralleluniverse" % "comsat-spring-boot-security" % "0.7.0"

Ivy Dependency of comsat-spring-boot-security version 0.7.0

<dependency org="co.paralleluniverse" name="comsat-spring-boot-security" rev="0.7.0"/>

Grape Dependency of comsat-spring-boot-security version 0.7.0

@Grapes(
    @Grab(group='co.paralleluniverse', module='comsat-spring-boot-security', version='0.7.0')
)

Leiningen Dependency of comsat-spring-boot-security version 0.7.0

[co.paralleluniverse/comsat-spring-boot-security "0.7.0"]

Buildr Dependency of comsat-spring-boot-security version 0.7.0

'co.paralleluniverse:comsat-spring-boot-security:jar:0.7.0'

Advertisements

Ads