javax.servlet.ServletException: Database/DatabaseBean (Unsupported major.minor version 50.0)

Ads

 
 

Share on Google+Share on Google+

sujesh
javax.servlet.ServletException: Database/DatabaseBean (Unsupported major.minor version 50.0)
1 Answer(s)      8 years ago
Posted in : JSP-Servlet
Ads
View Answers

April 2, 2009 at 2:33 PM


Hi friend,


I think you are using Java 5 with Tomcat 4.1. Tomcat 4.1 does not support Java 5.Unsupported major.minor version 49.0 --> implies a version mismatch.
Either use jdk 1.4.x with Tomcat 4.1 or use Tomcat 5.5

Thanks

Ads









Related Tutorials/Questions & Answers:
exception in thread main java.lang.unsupportedclassversionerror unsupported major.minor version 50.0 - Java Beginners
java.lang.unsupportedclassversionerror unsupported major.minor version 50.0 class xxx { public static void... java.lang.unsupportedclassversionerror unsupported major.minor version 50.0 ... major.minor version 50.0  Below class is compling but runtime i am
exception in thread main java.lang.unsupportedclassversionerror unsupported major.minor version 50.0 - Java Beginners
java.lang.unsupportedclassversionerror unsupported major.minor version 50.0...exception in thread main java.lang.unsupportedclassversionerror unsupported major.minor version 50.0  I am getting the below error when the class now
Advertisements
javax.servlet.ServletException: Database/DatabaseBean (Unsupported major.minor version 50.0) - JSP-Servlet
javax.servlet.ServletException: Database/DatabaseBean (Unsupported major.minor version 50.0... java.lang.UnsupportedClassVersionError: Database/DatabaseBean (Unsupported major.minor version 50.0...javax.servlet.ServletException: Database/DatabaseBean (Unsupported major.minor
How to fix java.lang.UnsupportedClassVersionError: Unsupported major.minor version
error: Unsupported major.minor version 51.0 How to fix java.lang.UnsupportedClassVersionError: Unsupported major.minor version? thanks   Hi, Error...How to fix java.lang.UnsupportedClassVersionError: Unsupported major.minor
Please tel me .In my System Oracle9i and J2sdk1.6 are Installed.Why this problem occures and what is the solution?
Please tel me .In my System Oracle9i and J2sdk1.6 are Installed.Why this problem occures and what is the solution?  Exception in thread "main" java.lang.UnsupportedClassVersionError: select (Unsupporte d major.minor version 50.0
MS Access - JDBC
: MSaccessConne ct (Unsupported major.minor version 50.0... information about MS access database...but still i am having doubt in that topic... to be remember 1.to configure the ms access database to your system control
Related to weblogic server8.1
: WelcomeServlet (Unsupported major.minor version 50.0
Error 500-Server are not find the jar file in the program of upload the file - JSP-Servlet
. java.lang.UnsupportedClassVersionError: UploadFile (Unsupported major.minor version 50.0). at weblogic.servlet.internal.ServletStubImpl.prepareServlet
Version of com.igormaznitsa>commons-version dependency
List of Version of com.igormaznitsa>commons-version dependency
java runtime error - JDBC
then it is giving the error of classunsupported major.minor version 50.0.to remove it i installed jdk1.5 but now it is giving the classunsupported major.minor version error 49.0.so, please suggest how will i compensate this problem
jsp version?
jsp version?  what is the latest version of jsp?   JSP 2.1
javax servlet error - JSP-Servlet
: javax/servlet/jsp/JspFactory (Unsupported major.minor version 49.0
java runtime error - JDBC
" java.lang.UnsupportedClassVersionError: MainClass ( supported major.minor version 50.0).So... and determines that the major and minor version numbers in the file are not supported... to specify a particular version is if your code uses language features that only appear
Upload Image to Database through Servlet - JSP-Servlet
. java.lang.UnsupportedClassVersionError: UploadFile (Unsupported major.minor version 50.0). at weblogic.servlet.internal.ServletStubImpl.prepareServlet...Upload Image to Database through Servlet  Hello, I make
java runtime error
java runtime error  hi friends i am trying to run the fallowing program but i am getting the error Exception in thread "main" java.lang.UnsupportedClassVersionError: JDBCCreateTab le (Unsupported major.minor version 50.0
Version of com.infobip>jira-version-generator dependency
List of Version of com.infobip>jira-version-generator dependency
version conflict
version conflict  Hi, I am installing jdk1.6.0.22 on windows... surprised to see actually it is jdk1.4 version. I checked everything, installed freshly downloaded jdk1.6.0.22 but still it's showing on cmd as 1.4 version
SQL Error Version 5.5.15
SQL Error Version 5.5.15  SQL Error Version 5.5.15
Ask for latest version for hibernate
Ask for latest version for hibernate  any new version for hibernate after 3.0, if yes can u give some exmp for latest version of hibernate
Latest version of Java
Latest version of Java  I want to know the latest version of Java?   Latest version of Java is Java7. Java-7 Features
cpanel mysql version
cpanel mysql version  cpanel mysql version
whm php version
whm php version  whm php version
XML version of HTML
XML version of HTML  Hi... please tell me about Is there an XML version of HTML? Thanks
What is the latest version of Java?
What is the latest version of Java?  Hi, What is the latest version of java as of now? Thanks
What is the latest version of Java?
What is the latest version of Java?  Hi, What is the latest version of java as of now? Thanks   Hi, the latest version of Java is JDK 1.8. or simply Java 8. thanks
Version of com.artnaseef>maven-enforcer-parent-version-rule dependency
List of Version of com.artnaseef>maven-enforcer-parent-version-rule dependency
Version of com.lihaoyi>ammonite_2.11.8 dependency
List of Version of com.lihaoyi>ammonite_2.11.8 dependency
Version of com.lihaoyi>ammonite_2.12.0 dependency
List of Version of com.lihaoyi>ammonite_2.12.0 dependency
Version of com.lihaoyi>ammonite_2.12.2 dependency
List of Version of com.lihaoyi>ammonite_2.12.2 dependency
Version of com.lihaoyi>autowire_2.12 dependency
List of Version of com.lihaoyi>autowire_2.12 dependency
Version of com.lihaoyi>autowire_sjs0.5_2.11 dependency
List of Version of com.lihaoyi>autowire_sjs0.5_2.11 dependency

Ads

 
Advertisement null

Ads