Tools required to build Simple Cart

This page discusses - Tools required to build Simple Cart

Ads

Tools required to build Simple Cart

     

Shopping cart application is written in Java and so you can compile with a standard JDK on any platform computer.
The following tools are required---

  1. Java Development Kit (JDK), 1.4 or later.
  2. Apache Ant to run the build script .
  3. Struts, Hibernate and Spring Frameworks

Advertisements

Share on Google+Share on Google+

Tools required to build Simple Cart

Posted on: April 18, 2011 If you enjoyed this post then why not add us on Google+? Add us to your Circles

Advertisements

 

Discuss: Tools required to build Simple Cart  

Post your Comment


Your Name (*) :
Your Email :
Subject (*):
Your Comment (*):
  Reload Image
 
 
Comments:0

Ads

 

Ads