Home Javacertification Bcd-guide Identify EJB 2.0 container requirements.

Ask Questions?

View Latest Questions

Advertisement


 
 

Identify EJB 2.0 container requirements.
Posted on: April 18, 2011 at 12:00 AM
This page discusses - Identify EJB 2.0 container requirements.

Identify EJB 2.0 container requirements.

The EJB Provider can rely on the EJB 2.0 Container Provider to provide the following APIs:

  • Java 2 Platform, Standard Edition, v1.3 (J2SE) APIs

  • EJB 2.0 Standard Extension

  • JDBC 2.0 Standard Extension (support for row sets only)

  • JNDI 1.2 Standard Extension

  • JTA 1.0.1 Standard Extension (the UserTransaction interface only)

  • JMS 1.0.2 Standard Extension

  • JavaMail 1.1 Standard Extension (for sending mail only)

  • JAXP 1.0

  • Visit http://java.boot.by  for the updates.

Advertisement


DMCA.com