selenium maven dependency 3.7.1

Ads
Ads

selenium maven dependency 3.7.1


Java Coder
selenium maven dependency 3.7.1
1 Answer(s)      28 days ago
Posted in : Maven
Ads

Hi,

I am searching for selenium maven dependency 3.7.1 to add in my project. What is selenium maven dependency 3.7.1 code to add in pom.xml file?

Thanks

View Answers

March 23, 2018 at 10:57 AM


Hi,

Add following code in your pom.xml:

<dependency>
    <groupId>org.seleniumhq.selenium</groupId>
    <artifactId>selenium-java</artifactId>
    <version>3.7.1</version>
</dependency>

Thanks


Ads









Related Tutorials/Questions & Answers:
maven dependency for selenium
maven dependency for selenium  Hi, I am learning selenium for testing web application. I want to add library of selenium in Maven based Eclipse project. What is maven dependency for selenium? Thanks   Hi, Selenium
Maven Dependency selenium-shutterbug >> 0.1
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.1 in your project
Advertisements
Maven Dependency selenium-shutterbug >> 0.2
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.2 in your project
Maven Dependency selenium-shutterbug >> 0.3
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.3 in your project
Maven Dependency selenium-shutterbug >> 0.4
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.4 in your project
Maven Dependency selenium-shutterbug >> 0.5
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.5 in your project
Maven Dependency selenium-shutterbug >> 0.6
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.6 in your project
Maven Dependency selenium-shutterbug >> 0.6.1
You should include the dependency code given in this page to add Maven Dependency of com.assertthat >> selenium-shutterbug version0.6.1 in your project
Maven Dependency axe-selenium >> 2.0
You should include the dependency code given in this page to add Maven Dependency of com.deque >> axe-selenium version2.0 in your project
Maven Dependency axe-selenium >> 1.0
You should include the dependency code given in this page to add Maven Dependency of com.deque >> axe-selenium version1.0 in your project
Maven Dependency axe-selenium >> 1.1
You should include the dependency code given in this page to add Maven Dependency of com.deque >> axe-selenium version1.1 in your project
Maven Dependency selenium-utils >> 1.0
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.0 in your project
Maven Dependency selenium-utils >> 1.0.1
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.0.1 in your project
Maven Dependency selenium-utils >> 1.0.2
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.0.2 in your project
Maven Dependency selenium-utils >> 1.0.3
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.0.3 in your project
Maven Dependency selenium-utils >> 1.0.4
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.0.4 in your project
Maven Dependency selenium-utils >> 1.0.5
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.0.5 in your project
Maven Dependency selenium-utils >> 1.1
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.1 in your project
Maven Dependency selenium-utils >> 1.1.1
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.1.1 in your project
Maven Dependency selenium-utils >> 1.2
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.2 in your project
Maven Dependency selenium-utils >> 1.3
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.3 in your project
Maven Dependency selenium-utils >> 1.3.1
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.3.1 in your project
Maven Dependency selenium-utils >> 1.3.2
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.3.2 in your project
Maven Dependency selenium-utils >> 1.3.3
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.3.3 in your project
Maven Dependency selenium-utils >> 1.4
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4 in your project
Maven Dependency selenium-utils >> 1.4.1
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4.1 in your project
Maven Dependency selenium-utils >> 1.4.2
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4.2 in your project
Maven Dependency selenium-utils >> 1.4.3
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4.3 in your project
Maven Dependency selenium-utils >> 1.4.4
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4.4 in your project
Maven Dependency selenium-utils >> 1.4.5
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4.5 in your project
Maven Dependency selenium-utils >> 1.4.6
You should include the dependency code given in this page to add Maven Dependency of com.pojosontheweb >> selenium-utils version1.4.6 in your project