Java Coder
Which version of Hibernate support JPA 2.1?
2 Answer(s)      a year and 3 months ago
Posted in : Hibernate

Hi,

There is new release of JPA which is JPA 2.1. If you check its features you will find that it includes exciting features.

I am working on a project where we have to use the Hibernate and the JPA 2.1. Now I have to find out the version of hibernate and create a POC. Can anyone tell me which version of hibernate support jpa 2.1? Possible a good simple example will be a good help for me.

As I am beginner in Hibernate and this work is assigned to me.

Thanks

Advertisement
View Answers

January 27, 2014 at 3:39 PM


Hi,

The Hibernate 4.3.0 final is supporting the JPA 2.1. This version of Hibernate is fully compliant to JPA 2.1. You can use Hibernate 4.3.0 with JPA 2.1.

Check the tutorial: Hibernate 4.3 and JPA 2.1 Example.

Since you are beginner in Hibernate following tutorials might be helpful for you:

Thanks



January 27, 2014 at 3:39 PM


Hi,

The Hibernate 4.3.0 final is supporting the JPA 2.1. This version of Hibernate is fully compliant to JPA 2.1. You can use Hibernate 4.3.0 with JPA 2.1.

Check the tutorial: Hibernate 4.3 and JPA 2.1 Example.

Since you are beginner in Hibernate following tutorials might be helpful for you:

Thanks