Maven Dependency warp >> 4.0.6

In this page we are giving Maven Dependency of tomcat >> warp version4.0.6

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of tomcat >> warp version4.0.6 in your project.

In this page we are going to discuss about warp version 4.0.6 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use warp version 4.0.6 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of warp version 4.0.6 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of warp version 4.0.6

Maven dependency of warp version 4.0.6:

<dependency>
	<groupId>tomcat</groupId>
	<artifactId>warp</artifactId>
	<version>4.0.6</version>
</dependency>

Gradle Dependency of warp version 4.0.6

compile group: 'tomcat', name: 'warp', version: '4.0.6'

SBT Dependency of warp version 4.0.6

libraryDependencies += "tomcat" % "warp" % "4.0.6"

Ivy Dependency of warp version 4.0.6

<dependency org="tomcat" name="warp" rev="4.0.6"/>

Grape Dependency of warp version 4.0.6

@Grapes(
    @Grab(group='tomcat', module='warp', version='4.0.6')
)

Leiningen Dependency of warp version 4.0.6

[tomcat/warp "4.0.6"]

Buildr Dependency of warp version 4.0.6

'tomcat:warp:jar:4.0.6'

Advertisements