Maven Dependency excalibur-event-api >> 2.1

In this page we are giving Maven Dependency of excalibur-event >> excalibur-event-api version2.1

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of excalibur-event >> excalibur-event-api version2.1 in your project.

In this page we are going to discuss about excalibur-event-api version 2.1 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use excalibur-event-api version 2.1 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of excalibur-event-api version 2.1 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of excalibur-event-api version 2.1

Maven dependency of excalibur-event-api version 2.1:

<dependency>
	<groupId>excalibur-event</groupId>
	<artifactId>excalibur-event-api</artifactId>
	<version>2.1</version>
</dependency>

Gradle Dependency of excalibur-event-api version 2.1

compile group: 'excalibur-event', name: 'excalibur-event-api', version: '2.1'

SBT Dependency of excalibur-event-api version 2.1

libraryDependencies += "excalibur-event" % "excalibur-event-api" % "2.1"

Ivy Dependency of excalibur-event-api version 2.1

<dependency org="excalibur-event" name="excalibur-event-api" rev="2.1"/>

Grape Dependency of excalibur-event-api version 2.1

@Grapes(
    @Grab(group='excalibur-event', module='excalibur-event-api', version='2.1')
)

Leiningen Dependency of excalibur-event-api version 2.1

[excalibur-event/excalibur-event-api "2.1"]

Buildr Dependency of excalibur-event-api version 2.1

'excalibur-event:excalibur-event-api:jar:2.1'

Advertisements