Maven Dependency cornerstone-threads-api >> 2.1

In this page we are giving Maven Dependency of cornerstone-threads-api >> cornerstone-threads-api version2.1

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of cornerstone-threads-api >> cornerstone-threads-api version2.1 in your project.

In this page we are going to discuss about cornerstone-threads-api version 2.1 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use cornerstone-threads-api version 2.1 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of cornerstone-threads-api version 2.1 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of cornerstone-threads-api version 2.1

Maven dependency of cornerstone-threads-api version 2.1:

<dependency>
	<groupId>cornerstone-threads-api</groupId>
	<artifactId>cornerstone-threads-api</artifactId>
	<version>2.1</version>
</dependency>

Gradle Dependency of cornerstone-threads-api version 2.1

compile group: 'cornerstone-threads-api', name: 'cornerstone-threads-api', version: '2.1'

SBT Dependency of cornerstone-threads-api version 2.1

libraryDependencies += "cornerstone-threads-api" % "cornerstone-threads-api" % "2.1"

Ivy Dependency of cornerstone-threads-api version 2.1

<dependency org="cornerstone-threads-api" name="cornerstone-threads-api" rev="2.1"/>

Grape Dependency of cornerstone-threads-api version 2.1

@Grapes(
    @Grab(group='cornerstone-threads-api', module='cornerstone-threads-api', version='2.1')
)

Leiningen Dependency of cornerstone-threads-api version 2.1

[cornerstone-threads-api/cornerstone-threads-api "2.1"]

Buildr Dependency of cornerstone-threads-api version 2.1

'cornerstone-threads-api:cornerstone-threads-api:jar:2.1'

Advertisements