Maven Dependency commons-httpclient >> 3.0-alpha2

In this page we are giving Maven Dependency of commons-httpclient >> commons-httpclient version3.0-alpha2

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of commons-httpclient >> commons-httpclient version3.0-alpha2 in your project.

In this page we are going to discuss about commons-httpclient version 3.0-alpha2 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use commons-httpclient version 3.0-alpha2 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of commons-httpclient version 3.0-alpha2 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of commons-httpclient version 3.0-alpha2

Maven dependency of commons-httpclient version 3.0-alpha2:

<dependency>
	<groupId>commons-httpclient</groupId>
	<artifactId>commons-httpclient</artifactId>
	<version>3.0-alpha2</version>
</dependency>

Gradle Dependency of commons-httpclient version 3.0-alpha2

compile group: 'commons-httpclient', name: 'commons-httpclient', version: '3.0-alpha2'

SBT Dependency of commons-httpclient version 3.0-alpha2

libraryDependencies += "commons-httpclient" % "commons-httpclient" % "3.0-alpha2"

Ivy Dependency of commons-httpclient version 3.0-alpha2

<dependency org="commons-httpclient" name="commons-httpclient" rev="3.0-alpha2"/>

Grape Dependency of commons-httpclient version 3.0-alpha2

@Grapes(
    @Grab(group='commons-httpclient', module='commons-httpclient', version='3.0-alpha2')
)

Leiningen Dependency of commons-httpclient version 3.0-alpha2

[commons-httpclient/commons-httpclient "3.0-alpha2"]

Buildr Dependency of commons-httpclient version 3.0-alpha2

'commons-httpclient:commons-httpclient:jar:3.0-alpha2'

Advertisements

Ads