Maven Dependency scalding-commons_2.11 >> 0.16.1-cascading3-RC2

In this page we are giving Maven Dependency of com.twitter >> scalding-commons_2.11 version0.16.1-cascading3-RC2

Ads

Tutorials   

You should include the dependency code given in this page to add Maven Dependency of com.twitter >> scalding-commons_2.11 version0.16.1-cascading3-RC2 in your project.

In this page we are going to discuss about scalding-commons_2.11 version 0.16.1-cascading3-RC2 maven dependencies. Maven tool is project management tool which you use to manage your project and easily use scalding-commons_2.11 version 0.16.1-cascading3-RC2 dependency by just including the code discussed here in pom.xml file of your Maven project.

Maven dependency automatically download dependent library of scalding-commons_2.11 version 0.16.1-cascading3-RC2 and include the necessary jar files in the project.

Code given here should be included inside <dependencies> ...... </dependencies> tag in the Maven configuration file pom.xml.

We also explained you dependency code of different build system like Gradle Dependency, SBT Dependency, Ivy Dependency, Grape Dependency etc...

Maven dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

Maven dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2:

<dependency>
	<groupId>com.twitter</groupId>
	<artifactId>scalding-commons_2.11</artifactId>
	<version>0.16.1-cascading3-RC2</version>
</dependency>

Gradle Dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

compile group: 'com.twitter', name: 'scalding-commons_2.11', version: '0.16.1-cascading3-RC2'

SBT Dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

libraryDependencies += "com.twitter" % "scalding-commons_2.11" % "0.16.1-cascading3-RC2"

Ivy Dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

<dependency org="com.twitter" name="scalding-commons_2.11" rev="0.16.1-cascading3-RC2"/>

Grape Dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

@Grapes(
    @Grab(group='com.twitter', module='scalding-commons_2.11', version='0.16.1-cascading3-RC2')
)

Leiningen Dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

[com.twitter/scalding-commons_2.11 "0.16.1-cascading3-RC2"]

Buildr Dependency of scalding-commons_2.11 version 0.16.1-cascading3-RC2

'com.twitter:scalding-commons_2.11:jar:0.16.1-cascading3-RC2'

Advertisements