Latest Tutorials| Questions and Answers|Ask Questions?|Site Map




Related Tutorials


 
 

Share on Google+Share on Google+

Mevenide

Advertisement
Mevenide for Eclipse wont work with Eclipse version 2.x since some APIs and utility classes of the 3.0-stream are used

Mevenide

     

Mevenide for Eclipse wont work with Eclipse version 2.x since some APIs and utility classes of the 3.0-stream are used. Also for the POM editor to work you will need at least the 3.0 M9 build. Recommended version is however the 3.1 M2 final release. Also the goals-grabbing mechanism wont work with Maven version lower than rc4.

Current Mevenide release has been tested under WinXP with Eclipse 3.1 M1 and M2, JDK 1.4.2_05 and Maven 1.0. Please note that JDK 1.4+ is required since Java 1.4 regex engine is used.

Come to this link for more detail: http://mevenide.codehaus.org/mevenide-ui-eclipse/

     

Advertisements

If you enjoyed this post then why not add us on Google+? Add us to your Circles



Liked it!  Share this Tutorial


Follow us on Twitter, or add us on Facebook or Google Plus to keep you updated with the recent trends of Java and other open source platforms.

Posted on: June 15, 2009

Related Tutorials

Discuss: Mevenide  

Post your Comment


Your Name (*) :
Your Email :
Subject (*):
Your Comment (*):
  Reload Image
 
 
Comments:0
DMCA.com