[an error occurred while processing this directive] [an error occurred while processing this directive]

Scala Plugin

                         

The Scala Plugin extends the Eclipse platform with a new Scala perspective providing wizards to generate Scala code, syntax highlighting and integration of the Scala tools (currently compiler only).

Requirements

The Scala Plugin requires:

  • version 1.5 or newer of the Java Runtime Environment (JRE)
  • version 3.3 or newer Eclipse SDK .

Know click for more information.

http://www.scala-lang.org/downloads/eclipse/

                         

[an error occurred while processing this directive]